Jump to content
Invision Board France
Sign in to follow this  
Pancani

ip.board 3.4 Confirmation de l'inscription par téléphone

Recommended Posts

Pancani

Bonjour ou bonsoir à tous !

Je m'adresse à vous aujourd'hui car j'ai un soucis plus qu'embêtant

Mon collègue a voulu régler un paramètre selon lequel il faut valider son compte via son numéro de téléphone, sauf que ça a plombé le forum, on ne peut plus accéder à l'administration à cause de ce message :

image.thumb.png.29e4473e3d5cf5e0abd16bf61a65f66e.png

 

Bien évidemment, l'API Key n'est pas bon pour recevoir un SMS ou appel ! 

Dans quelle table puis-je retirer ceci?

Merci d'avance et bonne journée

  • Sad 1

Share this post


Link to post
Share on other sites
brazoka

Bonsoir ,

 

J'ai jamais vue ce système dans IPS.

 

La solution serais de faire une restauration de la base de donné, avent d'avoir tripoter à cela , via votre manager hébergement du site

 

Bon courage .

Share this post


Link to post
Share on other sites
Pancani
il y a 36 minutes, brazoka a dit :

Bonsoir ,

 

J'ai jamais vue ce système dans IPS.

 

La solution serais de faire une restauration de la base de donné, avent d'avoir tripoter à cela , via votre manager hébergement du site

 

Bon courage .

En restaurant tout je perdrai mes données malheureusement.. ou il faudra réinstaller la plupart d'entre elles

  • Confused 1

Share this post


Link to post
Share on other sites
brazoka
il y a 20 minutes, Pancani a dit :

En restaurant tout je perdrai mes données malheureusement.. ou il faudra réinstaller la plupart d'entre elles

Sur mais des fois ... il aurais fallut restaurer directe quand vous l'avez remarquer et c'est toujours mieux que de rester dehors de  sont PCA.

 

Sinon attend qu'une personne pense pouvoir t'aider mais je reste dans le doute ..

 

Au plaisir

 

à l'aide @Youp3 ou @PersonalMode

Edited by brazoka

Share this post


Link to post
Share on other sites
cybero

Bonjour,

 

je n'arrive pas être bloqué comme toi en activant "Authy", il faut quand même le vouloir :drop:

 

Par contre tu dois pouvoir le désactiver en passant la requête suivante sur ta base:

UPDATE core_sys_conf_settings SET conf_value = '0' WHERE core_sys_conf_settings.conf_key = 'authy_enabled'

 

Il te faudra également vider le "cache IPS"

Le plus simple est de vider le dossier datastore à la racine du forum, si tu n'as pas changé de méthode de mise en cache

(Bien conserver le fichier index.html, supprimer uniquement tous les fichiers .php)

 

Sur mon forum de test, cela a désactivé manuellement "Authy"

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
Legende2003
Il y a 5 heures, cybero a dit :

Bonjour,

 

je n'arrive pas être bloqué comme toi en activant "Authy", il faut quand même le vouloir :drop:

 

Par contre tu dois pouvoir le désactiver en passant la requête suivante sur ta base:


UPDATE core_sys_conf_settings SET conf_value = '0' WHERE core_sys_conf_settings.conf_key = 'authy_enabled'

 

Il te faudra également vider le "cache IPS"

Le plus simple est de vider le dossier datastore à la racine du forum, si tu n'as pas changé de méthode de mise en cache

(Bien conserver le fichier index.html, supprimer uniquement tous les fichiers .php)

 

Sur mon forum de test, cela a désactivé manuellement "Authy"

 

Merci infiniment pour votre aide.
ça m'aurait vraiment fait perdre du temps de tout sauvegarder et de recommencer à 0.😉 

 

Share this post


Link to post
Share on other sites
Pancani
Il y a 9 heures, cybero a dit :

Bonjour,

 

je n'arrive pas être bloqué comme toi en activant "Authy", il faut quand même le vouloir :drop:

 

Par contre tu dois pouvoir le désactiver en passant la requête suivante sur ta base:


UPDATE core_sys_conf_settings SET conf_value = '0' WHERE core_sys_conf_settings.conf_key = 'authy_enabled'

 

Il te faudra également vider le "cache IPS"

Le plus simple est de vider le dossier datastore à la racine du forum, si tu n'as pas changé de méthode de mise en cache

(Bien conserver le fichier index.html, supprimer uniquement tous les fichiers .php)

 

Sur mon forum de test, cela a désactivé manuellement "Authy"

 

Un grand merci, c'était ça ! 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.