Jump to content
Invision Board France

Déménagement d’IBF


Youp3

Recommended Posts

  • Support Technique
Il y a 22 heures, Youp3 a dit :

Globalement le service apporté par O2Switch est acceptable.

Le seul point noir que je vois par rapport à mes besoins est l’accès à la personnalisation du php.ini, pour des versions PHP récentes et supportées. Car les seules versions mises à dispositions sont toutes obsolètes.

Je viens d’ailleurs d’ouvrir un ticket auprès du support à ce sujet et j’attends leur réponse. Si elle n’est pas satisfaisante, cela pourrait constituer un motif de départ lors de la fin de ma période d’abonnement en cours.

Ah, mince. Je suis justement chez eux.

En terme de compétitivité tarif il me semble difficile de trouver équivalent avec le même service. Tu as des pistes éventuelles pour un futur hébergeur ?

Link to comment
Share on other sites

Il y a 5 heures, Babounet a dit :

Tu as des pistes éventuelles pour un futur hébergeur ?

Désolé d'insister, mais je suis sorti de O2Switch pour aller chez Alphosting : excellent support et service équivalent, sauf pour l'espace "illimité" de stockage. Avec leur offre "expert" nous sommes tout de même assez tranquilles depuis plus de 2 ans...

Link to comment
Share on other sites

  • Administration

Hello,

 

alors j’ai passé ma journée en ping-pong avec l’interface du support, mais au final c’était pour la bonne cause. :)

Leur documentation a commencé à être mise à jour suite à mes sollicitations et surtout j’ai fini par réussir à configurer ce que je souhaitais.

Une des astuces à connaître, c’est que les fichiers php.ini permettant la personnalisation ne sont pris en compte que si le site utilisant ledit fichier n’utilise pas la version php qui est définie comme version par défaut pour l’hébergement. C’est bête, mais déjà avoir cette information est énorme.

Et après il faut entièrement reconstruire le fichier php.ini : mettre toutes les options qui nous intéressent et surtout les modules php à activer.

 

Pour les versions PHP supportées, c’est leur documentation qui n’était tout simplement pas à jour. Ils supportent bien les versions 7.3, 7.4 et 8.0.

 

Donc cela me rassure et je devrais donc rester chez eux. :)

  • Like 2
Link to comment
Share on other sites

t'avais pas le php selector dans cPanel ?

Normalement il te construit le php.ini qu'il te faut justement (!)
Selon la version, il se peut que ce ne soit pas un php.ini mais directement dans le .htaccess

Edited by Zorro_X
Link to comment
Share on other sites

  • Administration

Il y a bien php selector, mais il génère la conf appliquée à tout l’hébergement et je n’ai pas cherché où se trouvait la conf associée sur le serveur.

Mais dans mon cas, je voulais une conf spécifique pour un de mes sites.

Link to comment
Share on other sites

Il y a 13 heures, Youp3 a dit :

Mais dans mon cas, je voulais une conf spécifique pour un de mes sites.

 

ah ok !

mais justement selon la version de cPanel et phpSelector il te génère soit la version pour tout l'hébergement, soit une version spécifique pour chaque site via des instructions dans le .htacces

Edited by Zorro_X
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.