Jump to content
Invision Board France
  • 0
Sign in to follow this  
Destructor

4.4 Problème avec un tache cron

Question

Destructor

Bonjour,

 

Je rencontre ce petit problème depuis le 17/04/2020 via le systeme de support intégrer je n'ai pas de réponse.

Les cron sont exécuter par mon crontab (plesk) depuis longtemps et j'ai jamais eu ce problème avant. J'ai essayer en désactivant toute les modifications aucun changement.

 

Voici l'erreur avec la tache queue:

#0 /diskhdd/clan-rmg.com/httpdocs/applications/cms/extensions/core/Sitemap/Databases.php(152): IPS\Patterns\_ActiveRecord::load(3)
#1 /diskhdd/clan-rmg.com/httpdocs/applications/core/extensions/core/Queue/RebuildSitemap.php(105): IPS\cms\extensions\core\Sitemap\_Databases->generateSitemap('3_sitemap_datab...', Object(IPS\Sitemap))
#2 /diskhdd/clan-rmg.com/httpdocs/system/Task/Task.php(47): IPS\core\extensions\core\Queue\_RebuildSitemap->run(Array, 2)
#3 /diskhdd/clan-rmg.com/httpdocs/applications/core/tasks/queue.php(43): IPS\_Task::runQueue()
#4 /diskhdd/clan-rmg.com/httpdocs/system/Task/Task.php(362): IPS\core\tasks\_queue->IPS\core\tasks\{closure}()
#5 /diskhdd/clan-rmg.com/httpdocs/applications/core/tasks/queue.php(55): IPS\_Task->runUntilTimeout(Object(Closure))
#6 /diskhdd/clan-rmg.com/httpdocs/system/Task/Task.php(261): IPS\core\tasks\_queue->execute()
#7 /diskhdd/clan-rmg.com/httpdocs/applications/core/modules/admin/settings/advanced.php(709): IPS\_Task->run()
#8 /diskhdd/clan-rmg.com/httpdocs/system/Dispatcher/Controller.php(85): IPS\core\modules\admin\settings\_advanced->runTask()
#9 /diskhdd/clan-rmg.com/httpdocs/applications/core/modules/admin/settings/advanced.php(34): IPS\Dispatcher\_Controller->execute()
#10 /diskhdd/clan-rmg.com/httpdocs/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\admin\settings\_advanced->execute()
#11 /diskhdd/clan-rmg.com/httpdocs/admin/index.php(14): IPS\_Dispatcher->run()
#12 {main}

Si quelqu'un a une solution je suis preneur.

 

Cordialement,

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Youp3

Bonsoir @Destructor,

 

Seule une tâche rencontre le problème ?

Quand tu indiques le support intégré, tu parles de l’option « Quelque chose ne fonctionne pas correctement », du journal des erreurs, du journal du système ?

Ce que tu as collé vient du journal de la tâche « queue » ?

 

As-tu un journal cron au niveau de ton plesk ou directement du système d’exploitation ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.