Jump to content
Invision Board France
Sign in to follow this  
thewiseoldman

Vulnérabilité : IPB BB code

Recommended Posts

thewiseoldman

Matt vient de poster un patch, il suffit d'uploader le fichier post_parser.php dans le répertoire sources/lib, ce fichier peut aussi être utilisé sur la 1.1.2 bien que la mise à jour vers IPB 1.2 soit conseillée.

 

Merci à Matt qui nous fournit le patch presque instantanément.

 

Le zip d'IPB 1.2 a été mis à jour à 19:15 (GMT+1)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.