Jump to content
Invision Board France
Sign in to follow this  
Zorro_X

4.4 Bug & problème support

Recommended Posts

Zorro_X

Bonsoir à tous,

 

Nous rencontrons actuellement un problème très difficile à résoudre. Depuis la dernière mise à jour (V4.4.2) du forum, à peine 10 jours après nous avons eu un bug un peu étrange : un "vieux" MP (datant d'il y a environ 2 mois) s'est retrouvé, sans raison et sans aucune action d'aucun de ses participants, diffusé à 85 personnes d'une manière complètement aléatoire... J'ai du passer par un update directement dans la BDD pour supprimer le message de cette diffusion intempestive.
Je précise qu'aucun des participants n'avait le droit d'ajouter plus de 4 personnes à une conversation... Donc ca ne peut pas non plus être le résultat d'une "fausse manip" d'un d'entre eux.

 

J'ai bien entendu contacté le support Invision, qui m'ont rétorqué que le problème devait certainement venir de notre module "automation Rules", qui selon eux serait connu pour ce genre de comportements aléatoires & imprévisibles (!!??).

J'ai par conséquent contacté le support des "Automation Rules" qui de leur côté m'ont dit qu'il était impossible d'avoir un tel comportement, aussi bien basé sur les règles que j'avais défini que sur les limitations mêmes de l'appli...

En gros, tout le monde se renvoie la balle...

 

Il y a quelques jours le bug s'est malheureusement reproduit, (environ 10 jours après la première occurrence) cette fois un "très vieux message privé" (datant d'il y a plus de 2 ans) s'est retrouvé diffusé à une 100e de personnes choisies au hasard dans le forum...

Re-contact avec les deux supports : re-renvoi de la balle dans l'autre camp... Chacun dit que son soft ne peut pas faire ça donc c'est la faute de l'autre (!!!)

Le bug quant à lui est bien réel et demeure non-résolu...

Ma question est plutôt simple : lorsque vous rencontrez un souci comme ça, vous faites comment pour tenter de le résoudre ?

Parce que là nous commençons à nous demander s'il ne vaudrait pas mieux stopper complètement la messagerie privée (désactiver l'app) histoire d'éviter des diffusions malencontreuses d'échanges d'ordre privé et/ou personnel...

 

Merci d'avance pour vos retours,
Z

Edited by Zorro_X

Share this post


Link to post
Share on other sites
brazoka

Bonjour,

 

@Zorro_X

 

Aucune idée,  mais j'ai rarement vue IPS ce planter surtout si tu es le seul à les avoir contacter pour ce soucie.

 

Quand j'ai eu besoin de leur aide au niveaux du support il ce sont jamais planté,

 

Dans un premier temps je  désactiverais le module "automation Rules"  et de voire si le bug ce représente .

 

édite,

 

Tu pourrais aussi monté ou utiliser un forum TEST ,  mettre le module "automation Rules"  faire quelque inscription faire quelque MP's et voir si le bug ce représente .

Edited by brazoka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.