Aller au contenu
Invision Board France
  • 1
Noamel

4.3 Clé de licence invalide ?

Question

Noamel

Bonjour,

 

En vue de passer mon forum sur la version v4.3  (actuellement en 4.2) je l'ai d'abord faite sur une version test. Il s'agit d'un version allégé de mon site, placé dans un sous dossier sur le serveur, sur lequel je fais des tests avant de déployer sur mon site (installations de plugins, personnalisation du CSS, etc...)

 

Le passage à la V4.3 s'est bien passé mais maintenant j'ai ce message d'erreur dans le panneau Admin.

878900811_urlnotvalid.thumb.JPG.708c03f8ab5db779ad90e50d4d66d32f.JPG

 

Je ne comprends pas car ma licence est bien à jour et je n'avais pas ce message avant la maj. Je n'ai pas ce message non plus dans le panneau admin de mon site principal. Auriez-vous une idée de ce que je dois faire ?

 

Merci d'avance ☺️ 

 

EDIT : Je viens d'aller vérifier à nouveau mon compte sur IPS et ma licence est bien active. Toutefois je vois qu'elle est associé à www.monsite.com/forum, or la version test sur laquelle j'ai fait la maj est www.monsite.com/voiture.

ips.thumb.JPG.4b98b4973003fd2ea317da73c34da71f.JPG

 

Jusqu'à présent je n'avais jamais eu de  problème avec ces 2 sites sur une même licence... Savez-vous pourquoi ça bloque tout à coup ?

Modifié par Noamel

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 2
cybero

Hello,

 

Pour ton soucis d'URL tu peux demander la modification à IPS :)

(Une autorisée tous les... x mois, je n'ai plus en tête le x)

 

Sinon pour l'install de test, IPS autorise ce genre d'installation justement pour les besoins que tu indiques

 

Il est cependant nécessaire suffixer ton n° de licence par -TESTINSTALL
https://invisioncommunity.com/4guides/welcome/install-and-upgrade-r259/#testinstall

 

Chercher "license" dans le PCAdmin

Ou accéder via Système ==> Paramètres  ==> Numéro de licence IPS ==> Modifier le numéro de licence

 

Ce qui te donnera un truc du genre...

 

image.png.a754cc72983aff4a617f9a9ff9e98b33.png

 

Tiens il faudrait que je fasse la demande pour changer en https d'ailleurs...

 

 

Modifié par cybero
  • J’aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 1
Noamel

Merci beaucoup pour ta réponse, je vais regarder cela de plus près :)

 

  • J’aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
PersonalMode

 

Citation

Votre URL d'installation sera connectée et pour forcer la règle "Vous ne pouvez avoir qu'UNE seule installation", vous ne pourrez pas changer cette URL. Soyez certains d'installer votre forum test quelque part ou vous ne devrez pas avoir besoin de le déplacer.

 

  • J’aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.