Aller au contenu
Invision Board France
Pancani

ip.board 3.4 Confirmation de l'inscription par téléphone

Messages recommandés

Pancani

Bonjour ou bonsoir à tous !

Je m'adresse à vous aujourd'hui car j'ai un soucis plus qu'embêtant

Mon collègue a voulu régler un paramètre selon lequel il faut valider son compte via son numéro de téléphone, sauf que ça a plombé le forum, on ne peut plus accéder à l'administration à cause de ce message :

image.thumb.png.29e4473e3d5cf5e0abd16bf61a65f66e.png

 

Bien évidemment, l'API Key n'est pas bon pour recevoir un SMS ou appel ! 

Dans quelle table puis-je retirer ceci?

Merci d'avance et bonne journée

  • Triste 1

Partager ce message


Lien à poster
Partager sur d’autres sites
brazoka

Bonsoir ,

 

J'ai jamais vue ce système dans IPS.

 

La solution serais de faire une restauration de la base de donné, avent d'avoir tripoter à cela , via votre manager hébergement du site

 

Bon courage .

Partager ce message


Lien à poster
Partager sur d’autres sites
Pancani
il y a 36 minutes, brazoka a dit :

Bonsoir ,

 

J'ai jamais vue ce système dans IPS.

 

La solution serais de faire une restauration de la base de donné, avent d'avoir tripoter à cela , via votre manager hébergement du site

 

Bon courage .

En restaurant tout je perdrai mes données malheureusement.. ou il faudra réinstaller la plupart d'entre elles

  • Confus 1

Partager ce message


Lien à poster
Partager sur d’autres sites
brazoka
il y a 20 minutes, Pancani a dit :

En restaurant tout je perdrai mes données malheureusement.. ou il faudra réinstaller la plupart d'entre elles

Sur mais des fois ... il aurais fallut restaurer directe quand vous l'avez remarquer et c'est toujours mieux que de rester dehors de  sont PCA.

 

Sinon attend qu'une personne pense pouvoir t'aider mais je reste dans le doute ..

 

Au plaisir

 

à l'aide @Youp3 ou @PersonalMode

Modifié par brazoka

Partager ce message


Lien à poster
Partager sur d’autres sites
cybero

Bonjour,

 

je n'arrive pas être bloqué comme toi en activant "Authy", il faut quand même le vouloir :drop:

 

Par contre tu dois pouvoir le désactiver en passant la requête suivante sur ta base:

UPDATE core_sys_conf_settings SET conf_value = '0' WHERE core_sys_conf_settings.conf_key = 'authy_enabled'

 

Il te faudra également vider le "cache IPS"

Le plus simple est de vider le dossier datastore à la racine du forum, si tu n'as pas changé de méthode de mise en cache

(Bien conserver le fichier index.html, supprimer uniquement tous les fichiers .php)

 

Sur mon forum de test, cela a désactivé manuellement "Authy"

  • J’aime 2
  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Legende2003
Il y a 5 heures, cybero a dit :

Bonjour,

 

je n'arrive pas être bloqué comme toi en activant "Authy", il faut quand même le vouloir :drop:

 

Par contre tu dois pouvoir le désactiver en passant la requête suivante sur ta base:


UPDATE core_sys_conf_settings SET conf_value = '0' WHERE core_sys_conf_settings.conf_key = 'authy_enabled'

 

Il te faudra également vider le "cache IPS"

Le plus simple est de vider le dossier datastore à la racine du forum, si tu n'as pas changé de méthode de mise en cache

(Bien conserver le fichier index.html, supprimer uniquement tous les fichiers .php)

 

Sur mon forum de test, cela a désactivé manuellement "Authy"

 

Merci infiniment pour votre aide.
ça m'aurait vraiment fait perdre du temps de tout sauvegarder et de recommencer à 0.😉 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Pancani
Il y a 9 heures, cybero a dit :

Bonjour,

 

je n'arrive pas être bloqué comme toi en activant "Authy", il faut quand même le vouloir :drop:

 

Par contre tu dois pouvoir le désactiver en passant la requête suivante sur ta base:


UPDATE core_sys_conf_settings SET conf_value = '0' WHERE core_sys_conf_settings.conf_key = 'authy_enabled'

 

Il te faudra également vider le "cache IPS"

Le plus simple est de vider le dossier datastore à la racine du forum, si tu n'as pas changé de méthode de mise en cache

(Bien conserver le fichier index.html, supprimer uniquement tous les fichiers .php)

 

Sur mon forum de test, cela a désactivé manuellement "Authy"

 

Un grand merci, c'était ça ! 

  • J’aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.