Jump to content
Invision Board France
  • 0
Sign in to follow this  
cybero

4.1 Si les boutons de l'éditeur font n'importe quoi

Question

cybero

Hier j'ai (et des membres ont) constaté un petit problème avec l'éditeur  :arg:

Cela est apparu après mise à jour 4.0.x vers 4.1.x

 

 

566bf0252cbda_Sanstitre1.jpg.8f906ebf1a1

 

 

Ceci apparait aussi bien dans l'admin que lors de la rédaction (on reste logique)

 

Si cela vous arrive... pensez simplement à vider le cache de votre navigateur

Le problème a surtout été rencontré sur Chrome, un Ctrl F5 ne suffisait pas, il a fallu vider le cache via les paramètres

 

Voilà, si ça peut servir... :fleur:

Edited by cybero
  • Like 1

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
MasterGone

Je confirme, cela m'est arrivé il y a quelques temps avec Chrome, un vidage complet du cache a été nécessaire pour résoudre le problème.

Share this post


Link to post
Share on other sites
  • 0
A-snowboard

Ce n'est pas la meilleure solution de vider le cache.

Vous, vous allez le faire, mais qu'en est-il des membres qui fréquentent ce forum ?

 

Vaut mieux faire une réinitialisation de l'éditeur de texte. Au moins on est sur que ça va marcher pour tout le monde. ;)

Share this post


Link to post
Share on other sites
  • 0
MasterGone

Non justement ça ne marche pas en réinitialisant l'éditeur

Share this post


Link to post
Share on other sites
  • 0
cybero

Non effectivement, réinitialiser l'éditeur ne changeait rien du tout les boutons continuaient de dire n'importe quoi

Perso j'ai créé une annonce en demandant aux gens rencontrant le soucis de vider leur cache

ça a cafouillé juste après la mise à jour (Samedi) et là je n'ai plus de plaintes, tout le monde a suivi la consigne :)

Share this post


Link to post
Share on other sites
  • 0
Erwin

Bonsoir,

 

En même temps, quand je vois l'en-tête HTTP du serveur sur un fichier JS, un max-age de 3888000 secondes ça fait beaucoup. Peut-être devrais-tu voir si tu peux réduire le délai d'expiration des ressources en cache à quelque chose de plus réaliste, comme 7 jours, ou utiliser les en-tête Expires et/ou ETag.

 

Par ailleurs tu semble avoir un système de cache sur ton serveur, peut-être ne fait-il pas bien (ou trop bien) son boulot.

 

Si la ressource est modifiée sur le disque, il faut que ça transparaisse dans les en-têtes HTTP renvoyés pour forcer le cache du navigateur à se mettre à jour.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
cybero

Bonjour Erwin,

 

Je vais regarder cela mais je n'ai touché à la config de ce genre de choses... avec IPS 4.0 jamais eu de soucis

C'est la mise à jour en 4.1 qui a provoqué cela

 

Je ne sais pas trop où modifier cela, je vais creuser

 

merci   :fleur:

 

Edit: De plus pas de soucis sous Firefox

Edited by cybero

Share this post


Link to post
Share on other sites
  • 0
Youp3

Il s’agit de la configuration du serveur web

Share this post


Link to post
Share on other sites
  • 0
cybero

Ah ok, je vais voir cela dans mon panel alors :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.