Jump to content
Invision Board France
Sign in to follow this  
Youp3

IP.Content 1.2.0 : publication d'un patch de sécurité critique

Recommended Posts

Youp3

Un patch de sécurité critique a été publié pour IP.Content 1.2.0

 

IPS a été averti d'un problème de sécurité, concernant IP.Content 1.2.0, qui peut permettre à un utilisateur distant d'injecter du code SQL malicieux dans une URL. Ce code SQL peut endommager ou compromettre la sécurité de votre communauté.

 

IPS souhaite remercier Alex Smith pour leur avoir signalé ce problème.

 

 

Patcher votre installation IP.Content

 

Si vous tournez avec une version d'IP.Content antérieure à la version 1.2.0 : mettez à niveau votre installation aujourd'hui. La version 1.2.0 d'IP.Content 1.2.0 téléchargeable dans votre espace client inclut dès maintenant les fichiers corrigés.

 

Si vous tournez avec IP.Content 1.2.0 : envoyez le contenu de l'archive zip dans admin/applications_addon/ips/ccs/sources/functions.php

functions.zip (2K)

 

Veuillez soumettre un ticket si vous avez la moindre question concernant ce problème.

 

 

 

--------------------

Annonce originale IPS :

IP.Content 1.2.0: Critical Security Patch Released

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.