Jump to content
Invision Board France
Sign in to follow this  
Erwin

IP.Board 2.3.2, IP.Gallery 2.2.1 et IP.Converge 1.0.0 disponibles

Recommended Posts

Erwin

IPS a publié les nouvelles versions d'IP.Board 2.3.2, IP.Gallery 2.2.1 et IP.Converge 1.0.0

 

IP.Board 2.3.2

 

Cette version est une version de maintenance et correction de bugs. Bien qu'il y ait des changements dans les skins relatifs à des bugs dans les skins, ces changements ne sont pas critiques. Il n'est nullement nécéssaire d'effectuer un revert sur vos propres modifications de skins si vous ne rencontrez pas de problèmes.

 

Listing des modifications des templates entre IP.Board 2.3.1 et 2.3.2

 

ipb_difference_export.html (172.22 Ko)

 

Liste des fichiers modifiés depuis IP.Board 2.3.1

  • cache
    • lang_cache
      • en
        • acp_lang_acpperms.php
        • lang_email_content.php
        • lang_error.php
        • lang_global.php
        • lang_javascript.js
        • lang_msg.php
        • lang_post.php
        • lang_register.php
        • lang_topic.php
        • lang_ucp.php

    [*]converge_local

    • converge.php

    [*]interface

    • board
      • index.php
      • modules
        • ipb
          • api.php
          • config.php
          • index.html
          • methods.php

    [*]ips_kernel

    • class_ajax.php
    • class_api_server.php
    • class_db.php
    • class_db_mysql_client.php
    • class_db_mysqli_client.php
    • class_difference.php
    • class_image.php
    • class_upload.php
    • class_xml.php
    • class_xml_rpc.php

    [*]jscripts

    • ipb_global.js
    • ipb_register.js
    • ips_ipsclass.js
    • ips_menu.js
    • ips_profile_portal.js
    • ips_text_editor.js
    • ips_text_editor_lite.js

    [*]lofiversion

    • index.php

    [*]resources

    • components.xml
    • help_sections.xml
    • help_settings.xml
    • ipb_skin-pro.xml.gz
    • ipb_templates.xml
    • settings.xml
    • version_history.php

    [*]skin_acp

    • IPB2_Standard
      • acp_css.css
      • acp_skin_html
        • cp_skin_api.php
        • cp_skin_dashboard.php
        • cp_skin_member.php

        [*]images

        • folder_components
          • xmlrpc
            • api_user.png
            • index.html
            • log_row.png

    [*]sources

    • acp_loaders
      • acp_admin.php
      • acp_pages_admin.php

      [*]action_admin

      • acppermissions.php
      • api.php
      • components.php
      • dashboard.php
      • diagnostics.php
      • forums.php
      • languages.php
      • login.php
      • login_auth.php
      • member.php
      • moderator.php
      • paysubscriptions.php
      • postoffice.php
      • rebuild.php
      • remote_template.php
      • rssexport.php
      • rssimport.php
      • security.php
      • settings.php
      • skin_import.php
      • skin_template_bits.php
      • sql_mysql.php

      [*]action_public

      • announcements.php
      • calendar.php
      • forums.php
      • login.php
      • messenger.php
      • misc
        • legends.php
        • warn.php

        [*]moderate.php

        [*]profile.php

        [*]register.php

        [*]topics.php

        [*]usercp.php

        [*]xmlout.php

      [*]api

      • api_components.php
      • api_core.php
      • api_forums.php
      • api_member.php
      • api_settings.php
      • api_skins.php
      • api_tasks.php
      • api_topic_view.php
      • api_topics_and_posts.php

      [*]classes

      • attach
        • class_attach.php
        • plugin_msg.php
        • plugin_post.php

        [*]bbcode

        • class_bbcode.php
        • class_bbcode_core.php

        [*]class_display.php

        [*]class_email.php

        [*]class_forums.php

        [*]class_session.php

        [*]editor

        • class_editor_rte.php

        [*]paymentgateways

        • class_gw_2checkout.php
        • class_gw_authorizenet.php
        • class_gw_manual.php
        • class_gw_nochex.php
        • class_gw_paypal.php
        • class_gw_protx.php
        • class_gw_safshop.php
        • class_gw_test.php

        [*]post

        • class_post.php
        • class_post_edit.php
        • class_post_reply.php

      [*]components_public

      • profile
        • posts.php
        • topics.php

      [*]handlers

      • han_editor.php
      • han_parse_bbcode.php
      • han_paysubscriptions.php

      [*]ipsclass.php

      [*]lib

      • admin_forum_functions.php
      • func_mod.php
      • func_msg.php
      • func_topic_threaded.php
      • func_usercp.php
      • search_mysql_ftext.php
      • search_mysql_man.php
      • tar.php

      [*]loginauth

      • convert
        • auth.php
        • auth_sha256.php

        [*]external

        • auth.php

        [*]ipconverge

        • auth.php

        [*]ldap

        • auth.php

        [*]login_core.php

      [*]portal_plugins

      • calendar.php
      • recent_topics.php

      [*]sql

      • mysql_queries.php
      • mysql_subsm_queries.php

      [*]tasks

      • dailycleanout.php

    [*]style_images

    • 1
      • folder_editor_images
        • css_rte.css

    [*]upgrade

    • core
      • actions
        • install.php

Téléchargement

 

Vous pouvez télécharger IP.Board 2.3.2 depuis votre espace client IPS.

 

 

IP.Gallery 2.2.1

 

Ceci est une version de maintenance et de correction de bugs pour IP.Gallery

 

Vous pouvez télécharger IP.Gallery 2.2.1 depuis votre espace client IPS.

 

 

IP.Converge 1.0.0

 

Ceci est la première version finale d'IP.Converge. IPS supportera l'utilisation d'IP.Converge avec l'ensemble de ses produits. Bien qu'IP.Converge soit conçu pour permettre l'intégration de modules personnels, IPS ne fournira pas de support pour de tels modules.

 

Tout détenteur d'une licence IP.Board active peut télécharger IP.Converge 1.0.0 depuis l'espace client IPS.

 

--------------------

Annonce originale IPS :

IP.Board 2.3.2, IP.Gallery 2.2.1, and IP.Converge 1.0.0 Released

Share this post


Link to post
Share on other sites
magicmimi

Coucou

 

Question est-ce que gallery 2.2.1 fonctionne sur le forum 2.3.1 ?

 

je pense que oui mais avant de faire une bétise ???

 

merci de vos réponses.

 

jm

 

j'ai la réponse sur le page de téléchargement : Latest version of IP.Gallery. Requires IP.Board 2.3.1 to function.

Edited by magic.m

Share this post


Link to post
Share on other sites
Prolag

Bonne nouvelle ;)

 

Enfin la version 2.3.2 ! :blink:

 

je vais enfin pouvoir migrer mon forum

Edited by Prolag

Share this post


Link to post
Share on other sites
NightShade32

Super cette nouvelle version <_<

 

Mon site roule en 2.3.2 ;)

Share this post


Link to post
Share on other sites
mikaweb

Petite question, faut faire en local les modifs ?

Ou on peut se permettre de faire sa en production ? en ayant bien tout backuper avant <_<

Share this post


Link to post
Share on other sites
NightShade32

Moi j'ai tout bien backupé, ensuite je l'ai fais en ligne.

Share this post


Link to post
Share on other sites
Tamplan

A lire les différents forums de support d'invision, je vous recommande chaudement de patienter encore quelques temps avant de faire la mise à jour vers 2.3.2, je suis quasiment certain qu'une version 2.3.3 devrait voir le jour trés vite :unsure:

Share this post


Link to post
Share on other sites
Youp3

J'allais justement poser la question pour savoir ce que vous pensiez de cette version 2.3.2. J'ai le même sentiment qu'il vaut mieux ne pas l'installer pour le moment.

Share this post


Link to post
Share on other sites
Fabien

Pourquoi cette remarque ?

J'avais l'impression que la version 2.3.2 était stable.

Share this post


Link to post
Share on other sites
Youp3

Il faut que je teste la dernière version mise en ligne par IPS, mais ceux qui ont pris la première version ont eu beaucoup de problèmes.

Share this post


Link to post
Share on other sites
NightShade32

Moi je l'ai installé et j'ai aucun problème sauf les marqueurs de forums qui sont pas 100% fonctionnels.

Share this post


Link to post
Share on other sites
Erwin

Pour ma part, au vu des bugs qui ont été signalés ici et sur le Bug Tracker d'IPS, je conseille d'attendre une v2.3.3, d'autant que la 2.3.2 ne corriges pas de failles de sécurité majeures. Attendez une 2.3.3 pour une version plus stable.

Share this post


Link to post
Share on other sites
NightShade32

Mince! Trop tard :bien:

Share this post


Link to post
Share on other sites
Youp3

Pas la moindre idée en ce qui me concerne.

Share this post


Link to post
Share on other sites
NightShade32

Moi non plus mais juste vous dire qu'il y a un correctif disponible pour ceux qui ont la version 2.3.2 :

 

2.3.2 Bug Fix: New Post Markers

 

There is a known bug relating the new post markers for: posts, topics, forums, new post search. A bug fix has been released for this, and is available in our Knowledge Base.

 

Je vais poster les correctifs à faire dans la section Chasse aux bugs pour 2.3.x

Edited by ZepX3

Share this post


Link to post
Share on other sites
Youp3

Il me semble que j'ai déplacé dans chasse au bug un sujet là-dessus ce matin. ;)

Share this post


Link to post
Share on other sites
NightShade32

Oui, le mien ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.