Jump to content
Invision Board France
Sign in to follow this  
thewiseoldman

Tester Les Forums en local

Recommended Posts

thewiseoldman

Voici WAMPP http://sourceforge.net/project/showfiles.p...?group_id=61776

 

Apache 2.0.46 PHP 4.3.2 PERL 5.8.0 MySQL 4.0.13 et plus encore pour ceux comme moi qui en ont assez d'attendre un easyphp 1.7 mais qui sont finalement pas assez motivés pour installer tout ca tout seul ;)

 

Avec wampp je viens de terminer la conversion des forums ibf-french en local alors que ca plantait systématiquement sur la phase d'optimisation avec easyphp au passage il n'y a pas que la table ibf_posts et le champ post à mettre en fulltext mais aussi ibf_topics avec le champ title.

Share this post


Link to post
Share on other sites
jaja

salut

 

petite question sur easyphp :

 

peut on "simuler" ou activer le safe mode ?

 

car jsuis sur lycos et mes membres voudraient, enfin c'est dans l'air, un nouveau skin. donc l'installation du mod "Import de Skins et de Pack Languages en Safe Mode" s'imporseait. mais forcément si je suis pas en safe mode en local, je sais pas trop ce que ça va donné :)

 

1 idée ?

Share this post


Link to post
Share on other sites
thewiseoldman

On peut l'activer via php.ini mais il faut aussi le paramétrer je ne sais où, mais c'est inutile de se faire du mal, faites votre skin et puis importez le manuellement sur lycos.

Share this post


Link to post
Share on other sites
jaja

ok merci de ta réponse mais finalement on garde le skin d'origine. ouf !!! :)

Share this post


Link to post
Share on other sites
Prolag
Voici WAMPP http://sourceforge.net/project/showfiles.p...?group_id=61776

 

Apache 2.0.46 PHP 4.3.2 PERL 5.8.0 MySQL 4.0.13 et plus encore pour ceux comme moi qui en ont assez d'attendre un easyphp 1.7 mais qui sont finalement pas assez motivés pour installer tout ca tout seul ;)

 

Avec wampp je viens de terminer la conversion des forums ibf-french en local alors que ca plantait systématiquement sur la phase d'optimisation avec easyphp au passage il n'y a pas que la table ibf_posts et le champ post à mettre en fulltext mais aussi ibf_topics avec le champ title.

je vais peut etre tester aussi

car c'est vrai la

les createurs de easyphp traine du cul

il avais dit apres la 4.3.2 on trouve deja la 4.3.3RC & meme la PHP5beta :)

:wub::)

Share this post


Link to post
Share on other sites
thewiseoldman

C'est très complet et à jour, il y a en plus un serveur mail, un serveur ftp et ca tourne nickel pour le moment.

Share this post


Link to post
Share on other sites
Prolag

je vais tester ca alors ;)

comme je doit bientot formater :)

mais bon je crois que j'ai pris la version @ compiler ouppss

EDIT : nan j'avais pris la version linux :wub::)

Edited by Prolag

Share this post


Link to post
Share on other sites
Yavinna

bon voilà comme d'hab avec moi ca foire! B)

lors j'ai un pb des le depart je clique droit sur l'icone easyphp de la barre des taches "administration" "php my admin" et là j'obtiens ca

Bienvenue à phpMyAdmin 2.2.6

 

 

Warning: Cannot add header information - headers already sent by (output started at c:\program files\easyphp\phpmyadmin\libraries\auth\config.auth.lib.php:91) in c:\program files\easyphp\phpmyadmin\header.inc.php on line 23

 

Warning: Cannot add header information - headers already sent by (output started at c:\program files\easyphp\phpmyadmin\libraries\auth\config.auth.lib.php:91) in c:\program files\easyphp\phpmyadmin\header.inc.php on line 24

 

Warning: Cannot add header information - headers already sent by (output started at c:\program files\easyphp\phpmyadmin\libraries\auth\config.auth.lib.php:91) in c:\program files\easyphp\phpmyadmin\header.inc.php on line 25

 

Warning: Cannot add header information - headers already sent by (output started at c:\program files\easyphp\phpmyadmin\libraries\auth\config.auth.lib.php:91) in c:\program files\easyphp\phpmyadmin\header.inc.php on line 26

 

Warning: Cannot add header information - headers already sent by (output started at c:\program files\easyphp\phpmyadmin\libraries\auth\config.auth.lib.php:91) in c:\program files\easyphp\phpmyadmin\header.inc.php on line 27

 

Warning: Cannot add header information - headers already sent by (output started at c:\program files\easyphp\phpmyadmin\libraries\auth\config.auth.lib.php:91) in c:\program files\easyphp\phpmyadmin\header.inc.php on line 29

 

Erreur

 

MySQL a répondu:

 

 

Can't connect to MySQL server on 'localhost' (10061)

alors je me demande ou est le pb? :lol:

Share this post


Link to post
Share on other sites
Prolag

Mysql n'est pas lancé

Share this post


Link to post
Share on other sites
kloobik

Dans le bas a droite de ta fenetre, tu as une icones en forme de E.

Clis droit dessus > lancer

 

Et tu fais F5 sur la page ensuite

Share this post


Link to post
Share on other sites
Yavinna

^_^ j'ai pas "lancer" qd je clique sur l'icone de la barre des taches j'ai "aide", "fichiers logs", "configuration", "administration", "web local", "redemarrer", "arreter" et "quitter"

 

j'ai essaye de voir ce que chaque faisait ms ca ne donne rien

 

j'ai essayer de changer le chemin d'acces en tapant http://localhost ca me met la mm erreur

j'ai essaye avec le nom de mon pc ca met une erreur 403 :lol:

Share this post


Link to post
Share on other sites
Erwin
mechant tu m'a volé mon information que j'avais oublié de poster  ;)  ;)

:lol: Désolé ;)

Share this post


Link to post
Share on other sites
kloobik
qd je clique sur l'icone de la barre des taches j'ai "aide", "fichiers logs", "configuration", "administration", "web local", "redemarrer", "arreter" et "quitter"

Si tu as "arreter" c'est que easyphp est lancé ... donc ça devrait fonctionner

Share this post


Link to post
Share on other sites
Yavinna

ouais ca devrait... j'ai tjs des trucs qui foirent c dingue... bon je vais voir en farfouillant ce que je peux faire (en evitant de tt planter) et merci qd mm ;)

Share this post


Link to post
Share on other sites
Lord_W

Malheureusement faire tourner easy php sur windows xp pour moi c'est pas encore ça.

Alors j'ai installé toout manuellement(je suis fou lol) mais trop d'options à modifier(toute sles notices s'affichent) dés lors j'ai tout viré. Et maintenant que je veux réinstaller easy php eh bin ca va toujours pas alors je vais tester xampp(si j'ai bien compris c'ets mieux que easy php?)

Edited by Lord_W

Share this post


Link to post
Share on other sites
Guest The Maxxx

Bonjour tout le monde !

 

Moi j'ai décidé d'installer mon site avec un forum sur mon propre odinateur. mais apparemment, il est pas possible d'y acceder ET en local ET à partir d'internet.

C'est pas tres pratique, surtout quand tu veux l'héberger ET y participer.....

 

Quelqu'un a une solution ?

Share this post


Link to post
Share on other sites
Guest The Maxxx

Aie, j'ai reussi à le rendre dispo d'intenet en mettant le nom de domaine du site, mais maintentant je peux plus acceder à la partie administration à partir de l'ordiqui l'héberge !!!

 

ARGHHHHHHHHHHHHHH !

Share this post


Link to post
Share on other sites
Guest oli

Pour accéder en local et a patir du net c possible seulement c'est pas la mème adresse qu'il fo taper. En local, si le sur le web ca fonctionne, il faut que tu tapes l'adresse http://localhost/...... ou http://ip de l'ordi/...... en tout cas moi ca fonctionne :)^_^

Share this post


Link to post
Share on other sites
Fugitif

Est ce que la fonction mail de php est active sur Xampp ? Et Easyphp ?

Est ce qu'on a toutes les fonction (normal) que chez un hébergeur?

Share this post


Link to post
Share on other sites
thewiseoldman

Sur easyphp il faut éditer ton php.ini pour y rentrer le stmp de ton fai, sur xampp il y a de fortes chances que ce soit identique.

Share this post


Link to post
Share on other sites
Guest The Maxxx
Pour accéder en local et a patir du net c possible seulement c'est pas la mème adresse qu'il fo taper. En local, si le sur le web ca fonctionne, il faut que tu tapes l'adresse http://localhost/...... ou http://ip de l'ordi/......  en tout cas moi ca fonctionne  :blink:  :lol:

d'accord, mais alors dans la configuratino du forum, tu met quoi comme adresse de site ?

 

Si t uveux y acceder en local, il faut mettre localhost

si tu veux y acceder à partir d'internet, il faut mettre l'adresse en .com

C'est l'un ou l'autre, pas les deux.

 

Comment faire alors ?

Share this post


Link to post
Share on other sites
Fugitif
Sur easyphp il faut éditer ton php.ini pour y rentrer le stmp de ton fai, sur xampp il y a de fortes chances que ce soit identique.

Merci thewise :-)

Je vais tester ca tiens...

Share this post


Link to post
Share on other sites
shaolin

y a un moyen de travaillez et d'exploiter le forum totalement hors connexion parec que j'emmene souvent mon pc avce moi

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.