Aller au contenu
Invision Board France

Rechercher dans la communauté

Affichage des résultats pour les étiquettes '4.3'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Catégories

  • Questions non techniques
  • Questions techniques
    • Général
    • IP.Board
    • IP.Content
    • Suite communautaire
    • Pages

Forums

  • Invision Board France
    • Invision Board France
    • Invision Power Services
    • Vos questions, vos avis
  • Support Scripts Invision
    • IPS Community Suite 4.x
    • IP.Board
    • Services
    • Conversion
    • Archives du support
  • Atelier
    • Admissions
  • Discussions Diverses
    • Divers
    • BBcodes
    • Support aux mods
    • Scripts, Programmation et Design
    • Thèmes / Skins
    • Hébergement
    • Présentation de Sites Web et Forums
    • Ventes de licences IPS

Catégories

  • Community Suite
  • IP.Board 3.3
    • 3.3 Traductions
    • 3.3 Mods
  • BBCodes

Blogs

  • Melkyblop...blog
  • Dash's Blog
  • Non-blog de la Bestiole
  • Grafik Blog
  • Le blog de LLaumgui
  • Un Blog Libre !
  • Blogu's !
  • Le blog Suisse
  • Le blog de Michaeljack
  • Wisou sur Vanadiel
  • Blog de Fabien
  • agedeglace Blog
  • Youp la boum
  • NoVision
  • LitteulBlack Blog
  • Bencas Blog'
  • muller80 Blog
  • Arts Graphs Design
  • mieux vendre en ligne
  • NightBlog
  • abdelghani68 Blog
  • Mallis
  • Soleille 974
  • ultimevideo.com
  • sunnmagic Blog
  • ckeurk Blog
  • jss57 Blog
  • papanoel Blog
  • ipcmBlog
  • ipcmBlog
  • Le forum des géologues et des dinosaures
  • prono-turf
  • losso Blog
  • mekano Blog
  • BassPressin Blog
  • Niko51 Blog
  • PeM's Blog
  • Neytiri Blog
  • Blog Photo toutes marques
  • webarcherie Blog
  • Erwin Blog
  • tyby Blog
  • Inviplus
  • shadow76 Blog
  • Andrew Smith Blog
  • ta3alim Blog
  • Alexandre

Rechercher les résultats dans…

Rechercher les résultats qui contiennent…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

89 résultats trouvés

  1. Lorsque je souhaite installer un nouveau greffon j’ai ce message d’erreur : Je précise que j’ai déjà plusieurs greffons sur ma communauté et que je n’avais précédemment pas ce problème d'installation. J’ai vérifié les droits d’écriture sur le répertoire plugins/ et voici le résultat, qui me semble normal : J’ai le même problème lorsque j’essaie d’installer une application, avec le même message pour le dossier applications/ Avez-vous une idée de l’origine du souci et de la piste à suivre pour le résoudre ?
  2. TiMnZb

    4.3 bbcode allocine

    Bonjour tous le Monde, Dans la version 3.4.x nous avions la possibilité d'ajouter les bbcodes allociné. Je cherche à faire fonctionner ce bbcode qui provient d'un script de générateur de PREZ. La question serait comment réussir à faire fonctionner ce bbcode qui se trouve actuellement entre crochet ? généré par le generateur, avec la référence 19410930. qui suit bien ce lien : http://www.allocine.fr/video/player_gen_cmedia=19410930&cfilm=173273.html Pour ce qui est du lien de la bande annonce, dans la ligne d'en dessous, elle ne renvoie pas au bon endroit. Cette partie ci concerne plus le programmeur du prez. Merci pour vos réponses. Bon Dimanche.
  3. Zorro_X

    4.3 Changer le permalien d'un sujet/annonce

    Bonjour à tous, Il semblerait que certains antivirus soient un peu - trop - titilleux à l'égard du respect des règles SEO (!?). Si le titre d'un article est corrigé, et que ca ne colle plus avec le titre dans le permalien, certaines analyses heuristiques pourraient détecter cela comme "potentiellement dangereux" (!?). Connaissez-vous un moyen de modifier le permalien d'un sujet ? Merci d'avance, Z
  4. blade11

    4.3 restriction du nombre de messages / jour.

    Bonjour, Je cherche des admins qui auraient expérimenté la fonction de restriction du nombre de messages / jour. Ben oui, elle existe ! 😎 Ou à défaut, qui auraient un avis sur cette question. Je souhaite mettre en place cette mesure sur 1 ou 2 membres pour renforcer la pluralité d'opinions, mise à mal par leur emprise. Merci.
  5. Zorro_X

    4.3 MP de masse ?

    Hello tous, J'ai un moyen détourné pour envoyer des MP de masse (en utilisant le plug-in "Automated Rules") mais je me demandais s'il n'y avait pas un mécanisme déjà inclus dans le système pour faire ça ? Merci d'avance, Z
  6. TiMnZb

    4.3 Fonction recherche

    Bonjour tous le Monde, Je ne comprends pas pourquoi suivant les groupes lorsque l'on fait une recherche sur le forum, çà ne donne rien dans la Communauté. Vous me direz une permission de groupe, même pas. J'ai deux groupes dont les recherches ne fonctionnent plus dont le groupe Modérateur. Y a t-il une permission à selectionner dans les groupes pour les fonctions de recherche ? Le groupe Modérateur Merci pour vos idées. Bonne Journée.
  7. guymauve

    4.3 Modifier le profil sur le topic_view

    Bonjour les amis, Ca fait un bail que je ne suis pas passé mais c'est assez logique vu que je n'avais plus vraiment un forum actif. Cela fait quelques semaines que je me suis replongé dans un nouveau projet et j'ai besoin de votre aide pour me remettre dans le bain. En effet, j'aimerais ajouter les champs de profils que j'ai créé dans la vue d'un sujet Je suis convaincu qu'il existe une possibilité de cette version d'IPB mais je n'arrive pas à trouver le moyen de l'intégrer. Déjà merci de votre aide. PS: les champs sont bien créés et sont visible lorsque l'on clique sur le profil du membre.
  8. Forums questions - Trier les messages chronologiquement par défaut Voir le fichier Description Ce greffon permet de modifier l'ordre par défaut d'affichage des messages des forums de type "Question" Par défaut, les messages sont triés par meilleure réponse / nombre de votes (Note) ce qui peut perturber la lecture des sujets en fonction des usages Ce greffon modifie ce comportement et tri les messages par chronologiquement par défaut Il est bien entendu possible de basculer entre les 2 modes de tri via les les boutons adéquats Contributeur cybero Soumis 19/10/2018 Catégorie Community Suite Auteur Cybero  
  9. Titre de connexion au PCA personnalisé Voir le fichier Ce greffon permet de préfixer le titre de la page de connexion au PCA avec le nom de la communauté. Si vous utilisez un gestionnaire de mots de passe tel que Keepass, cela peut être utile pour la complétion automatique du formulaire de connexion. Contributeur Youp3 Soumis 10/08/2017 Catégorie Community Suite Auteur Youp3
  10. Zorro_X

    4.3 Comment activer/installer pages après achat ?

    Bonsoir à tous, J'ai profité du black friday pour acheter pages & commerce. Maintenant que c'est réglé je ne vois pas de lien pour les télécharger ni d'activation dans le PCA (?). J'ai du louper un épisode... Pouvez-vous s'il vous plait m'indiquer ce que je dois faire ? Merci d'avance, Z
  11. TiMnZb

    4.3 L'équipe

    Bonjour à tous, Lorsque je place Un modérateur avec des permissions administrateur. le forum indique que le membre supposé être devenu admin reste Modérateurs. Qu'est ce que j'ai loupé pour qu'il ne soit pas placé dans ADMINISTRATEURS ? Je dois lui attribué quelle autre permission dans l'équipe ? Merci pour vos réponses.
  12. xavfun

    4.3 passage en HTTPS

    Bonjour J'étais en IPB 3.x et je viens de passer en 4.3.6 et j'en ais profité pour mettre un certificat SSL pour avoir HTTPS, oui mais voilà ça me fait des erreurs ! Je force le HTTPS à l'aide du .htaccess en rajoutant ces 2 lignes : RewriteCond %{HTTPS} !=on RewriteRule .* https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L] J'ai bien les HTTPS qui s'affiche mais par contre les liens du menu de IPB sont en HTTP tant que je ne clique pas, ce qui engendre une certification "mixte". Y a-t-il un endroit dans l'admin pour indiquer que je suis passé en HTTPS ? ps : je viens de mettre en français grâce à votre traduction (merci)
  13. TiMnZb

    4.3 Suppression de Membres

    Bonjour tous le Monde, Je suis entrain de supprimer pas mal de Membres et lorsque je fais la manipulation pour les supprimer. L'administration m'informe " MISE EN FILE D ATTENTE POUR PURGE" La question est faut-il faire une manipulation supplémentaire pour supprimer les comptes définitivement ? Bonne fin de Semaine à tous. Merci par avance pour vos réponses.
  14. TiMnZb

    4.3 favoris - Bookmarks

    Bonsoir, Est-il possible de mettre en place un système de "favoris" dans la liste des rubriques présentent dans la colonne de droite, ou dans un menu ? Je suis en vue Fluide. J'ai vu le mod : Bookmarks 1.5.2 Est ce que l'un de vous l'a installer ou passe par une autre solution ? Merci pour vos réponses. Bonne Soirée.
  15. Bonjour Je viens de passer de IPB 3.xx à la 4.3.6 (avec beaucoup de mal mais c'est bon), et je n'arrive pas à trouver comment : remettre les pubs Google (l'admin n'est plus du tout pareil je suis perdu) mettre un lien et un compteur de stat dans le footer et une bannière dans le header (avant j'allais dans le template en allant dans /Apparence/Gérer les thèmes & modèles/ et je modifiais les "defaultHeader" et "globalTemplate" mais là je sais pas où aller 😞 ps : j'ai mis le forum en français à l'aide de la traduction trouvée ici
  16. Bonjour Depuis plusieurs mois déjà pour ceux qui mettent des publicités Adsense, vous devez afficher une page expliquant comment vous traitez le données, etc. Sinon Google vous bloque votre compte. Existe-t-il un "hook" ou un truc du genre pour afficher comment on utilise les cookies sur IPB ? Il existe pleins de plugin concernant ça pour Wordpress, sur IPB comment faire ? Car hier soir j'ai mis les codes Adsense en utilisant l'onglet "publicité" de IPB (sur les conseils de PersonalMode dans ce sujet)
  17. Eathanor

    4.3 Souci avec filtres de la base de données

    Bonjour, Je viens de créer une base de donnée dans laquelle les enregistrements sont affichés comme des articles. J'ai ajouté des champs dans ces enregistrements (Auteur, Éditeur, ...). Comme vous pouvez le voir ci-dessous, ceux-ci sont bien pris en compte. Afin de permettre à nos membres de pouvoir filtrer ces enregistrements, je souhaite mettre en place un filtres de la base de données qui permettra d'affiner l'affichage par auteur, éditeur, ... Pour cela, j'ai inséré dans la page l'outil "Filtres de la base de données'". Mais il me dit qu'il ne peut pas être affiché sur cette page spécifique. Pourtant, je l'insère bien sur la page qui liste l'ensemble des enregistrements. Qu'ai-je mal compris et comment puis-je parvenir à ce filtrage par champs ? Merci pour votre aide.
  18. TiMnZb

    Lien avec Liste des derniers sujets

    Bonjour à tous. Je recherche comment faire pour avoir une liste des derniers sujets créés. Par lien dans le menu ou comme "contenu non lu", en sachant que le forum est en mode "fluide". J'ai essayé les blocs, et j'aurais voulu aller plus loin. Par exemple voir les 500 derniers sujets. Merci pour vos réponses.
  19. TiMnZb

    4.3 Courriel de Masse

    Bonsoir à tous, Juste une question concernant les emails de masse. Mes paramètres emails sont correctement configurés. Les nouveaux inscrits reçoivent bien la validation de compte par email. Hors, les emails de masse, personne de la Communauté ne les reçoit. Y a t-il un paramètre que j'ai oublié pour l'envoi d'emails de masse ? Merci à vous.
  20. TiMnZb

    4.3 Sujet en attente d'approbation.

    Bonjour à tous, Comme on peut le voir ici : Certains sujets sont en attente d'approbation, marqué comme caché, alors qu'ils sont bien à la vue de tous les groupes de Membres. (même avec le thème par défaut.) Le projet se basant sur le thème des newsgroups, nous cachons les sujets dans l'attente que l'upload soit terminé. Lorsque le lien est prêt, nous rendons le sujet visible à tous les groupes de Membres. à cet endroit, je ne vois pas de Modération à effectuer : Avez vous une idée. Merci.
  21. TiMnZb

    4.3 mod upload image dans l'editeur

    Bonjour à tous, Pour les versions 3, il me semble qu'il existait un mod pouvant uploader une image hors site, style à l'époque "imageshack" je crois, dans l'éditeur, sans avoir à l'héberger chez son fournisseur. Existe t-il pour Communauté Suite ? Merci pour vos réponses. Bonne Journée.
  22. Bonjour, Je viens de publier nos traductions des applications Forums 4.3.x (qui inclut la traduction de l’application System qui est le cœur de la suite communautaire), Blog 4.3.x (qui inclut la traduction de l’application System qui est le cœur de la suite communautaire), Calendar 4.3.x (n’inclut pas la traduction de l’application System, mais juste celle de l’application Calendar), Commerce 4.3.x (qui inclut la traduction de l’application System qui est le cœur de la suite communautaire), Converter 4.3.x (n’inclut pas la traduction de l’application System, mais juste celle de l’application Converter), Dowloads 4.3.x (qui inclut la traduction de l’application System qui est le cœur de la suite communautaire), Gallery 4.3.x (qui inclut la traduction de l’application System qui est le cœur de la suite communautaire) et Pages 4.3.x (qui inclut la traduction de l’application System qui est le cœur de la suite communautaire). Vous pouvez aussi récupérer la totalité de ces traductions en une seule fois grâce à notre traduction Community Suite 4.3.x. Pour elle il s’agit d’une mise à jour, vu que les plus assidus auront vu qu’elle était sortie dès la version 4.3.0. N’oubliez pas que notre tracker est là pour signaler les éventuelles erreurs. PS : la traduction des versions 4.3.x de l’application Commerce est pour le moment partielle. Merci de votre compréhension et n’ouvrez donc pas de ticket si vous trouvez des chaînes non traduites pour cette application.
  23. blade11

    4.3 Lien vidéo n'affiche pas la vidéo

    Bonjour, Comme certains le savent, la fenêtre de saisie des messages donne la possibilité d'intégrer un lien vidéo qui déclenche l'affichage du lecteur de vidéos. Ainsi un lien vers une vidéo Youtube affiche une vidéo YouTube. J'observe des ratés fréquents. Le lien reste un lien et la vidéo ne s'affiche pas dans le Forum. Pourtant en modifiant le message, et en créant un retour chariot après le lien, dans la majorité des cas, tout rentre dans l'ordre. Suis-je seul à le constater ? Existe-t-il un moyen de contrer ce désagrément ? La même chose se produit avec d'autres sites de partage vidéo.
  24. Zorro_X

    4.3 Retailler automatiquement les images uploadées

    Bonjour à tous, Dans notre communauté nous sommes confrontés à un problème légèrement complexe lié à l'upload d'images : les utilisateurs qui utilisent de plus en plus de téléphones mobiles souhaitent pouvoir uploader directement leurs images sans passer par leur PC/ordinateur pour les retailler (même s'il y a des applis pour ca sur smartphones). Malheureusement ca augmente considérablement la taille des images uploadées, et ce inutilement car des images à 20MPx ca ne sert strictement à rien sur une page web... Le problème c'est que si nous limitions la taille par fichier des images téléchargeables, bah... plus grand monde n'ajoute d'images... Alors il nous est venu l'idée saugrenue de vouloir retailler automatiquement les images une fois uploadées, en gardant le ratio, si elles dépassent une certaine taille. Pour cela il suffit de lancer un cron avec un script qui fait ça et le tour est joué. Mais il faut passer un peu de temps pour faire ce script et dans une communauté de bénévoles vous savez déjà que tout gain de temps est le bienvenu. La question qui en découle est donc si vous avez connaissance d'un moyen déjà présent (ou d'un mod) permettant de faire cela automatiquement sans se coltiner un script PHP/Perl/SH/... qui deviendra en quelque sorte une "verrue de maintenance" pour la suite... Merci d'avance pour vos remarques et commentaires, Z
  25. Hello, Je rencontre un problème un peu étrange : lors de chaque mise à jour d'IPB je perds tous les emojis postés jusqu'à lors dans la communauté. J'ai ouvert un ticket avec IPB qui a remonté jusqu'au niveau III de leur support ( le niveau 4 c'est Donald Trump qui vient en personne réparer le truc chez toi), et à part "on n'a rien dans le code qui pourrait provoquer cela" je n'ai pas eu d'autre réponse or mis un soupçon concernant ma méthode de sauvegarde & restauration du forum. Pour info, je sauvegarde & restaure en faisant ces commandes : Sauvegarde : mysqldump --user="" --password="" --add-dorp-table --single-transaction DBNAME | gzip -c9 > savedDB_file.gz Restauration : mysql --user= --password= DBNAME < savedDB_file Voyez-vous une raison pour que cette méthode "vire" les emojis contenus dans la BDD ? si oui, sauriez vous comment je peux empêcher cela ?
×

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.