Jump to content
Invision Board France

Search the Community

Showing results for tags 'IP.Board 3.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Questions non techniques
  • Questions techniques
    • Général
    • IP.Board
    • IP.Content
    • Suite communautaire
    • Pages

Forums

  • Invision Board France
    • Invision Board France
    • Invision Power Services
    • Vos questions, vos avis
  • Support Scripts Invision
    • IPS Community Suite 4.x
    • IP.Board
    • Services
    • Conversion
    • Archives du support
  • Atelier
    • Admissions
  • Discussions Diverses
    • Divers
    • BBcodes
    • Support aux mods
    • Scripts, Programmation et Design
    • Thèmes / Skins
    • Hébergement
    • Présentation de Sites Web et Forums
    • Ventes de licences IPS

Categories

  • Community Suite
  • IP.Board 3.3
    • 3.3 Traductions
    • 3.3 Mods

Blogs

  • Melkyblop...blog
  • Dash's Blog
  • Non-blog de la Bestiole
  • Grafik Blog
  • Le blog de LLaumgui
  • Un Blog Libre !
  • Blogu's !
  • Le blog Suisse
  • Le blog de Michaeljack
  • Wisou sur Vanadiel
  • Blog de Fabien
  • agedeglace Blog
  • Youp la boum
  • NoVision
  • LitteulBlack Blog
  • Bencas Blog'
  • muller80 Blog
  • Arts Graphs Design
  • mieux vendre en ligne
  • NightBlog
  • abdelghani68 Blog
  • Mallis
  • Soleille 974
  • ultimevideo.com
  • sunnmagic Blog
  • ckeurk Blog
  • jss57 Blog
  • papanoel Blog
  • ipcmBlog
  • ipcmBlog
  • Le forum des géologues et des dinosaures
  • prono-turf
  • losso Blog
  • mekano Blog
  • BassPressin Blog
  • Niko51 Blog
  • PeM's Blog
  • Neytiri Blog
  • Blog Photo toutes marques
  • webarcherie Blog
  • Erwin Blog
  • tyby Blog
  • Inviplus
  • shadow76 Blog
  • Andrew Smith Blog
  • ta3alim Blog
  • Alexandre

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 714 results

  1. kullboys

    IP.Board 3.1 Bug daffichage decriture

    Bonjour tout le monde, En ce moment j'ai des soucis d'affichage de l'écriture qui sont apparus sans rien avoir fait, sans rien avoir installé... Par exemple de l'anglais se mélange au français alors que le post est écrit depuis bien longtemps, par exemple "la sélection du staff" devient la sélection du "personnel" Ou alors le problème touche que certains membres sous une autre forme, par exemple on trouve des / span /n/t/t/t/t/t "le mot"/t/t/t/t" Auriez-vous une idée ? Merci.
  2. Bonjour, Je vous contacte car je souhaite installer une application mais je vois pas trop comment faire.. Où dois-je mettre le dossier téléchargé ? J'ai compris à la racine de mon ftp mais c'est à dire ? Et ensuite que dois-je faire ? Merci d'avance
  3. tatayoyo

    IP.Board 3.1 Comment créer des forums privés

    Bonjour, Je vends des formations et je souhaiterais créer un forum par formation où seules les personnes que j'ajouterais pourraient y avoir accès. Y a-t-il un autre moyen que d'appliquer un mot de passe à un forum ? Sur d'autres systèmes il suffit de créer un groupe qui a accès à tel ou tel forum. Cela existe-t-il sur IPB ? Si non, vous avez le nom d'un mod ? Merci
  4. Bonjour, Depuis la dernière mise à jour, mon forum rencontre des soucis avec la base, ce message s'affiche quand on consulte les messages non lus (activité >> contenu non lu) J'ai contacté le support Invision et ils me répondent que ça vient de l'hébergeur Je trouve ça un peu étrange, tout fonctionnait correctement jusqu'à la mise à jour. La base est assez volumineuse (plus de 550 Mo), est ce qu'il y a un moyen de faire du ménage dans certaines tables ? Merci pour votre aide
  5. EdouardC

    IP.Board 3.1 Migration

    Bonjour toute l'équipe, Je suis en charge d'accompagner un projet qui utilise actuellement la version 3.4.9 d'IP.BOARD sur un environnement obsolète (PHP 5.3) Je souhaite migrer vers un nouvel environnement (PHP 7.1) et en profiter pour mettre à jour la version du forum. Auriez-vous des recommandations afin que cela se passe dans les meilleures conditions ? Merci.
  6. Gregoryen

    IP.Board 3.1 Parse error : core.php

    Bonjour, Voilà je dispose de la version 3.4.7 d'IP Board. J'avais un hébergement chez OVH. Maintenant que j'ai un NAS Synology DS918+ j'héberge moi même les données et aussi la base SQL. Quand je vais sur site ( http://regame.fr/gtaforum/ ) il m'affiche " Parse error: Invalid numeric literal in /volume1/regame.fr/gtaforum/admin/sources/base/core.php on line 752 " J'ai mis en pièce jointe le fichier. Savez vous comment je peux résoudre ce problème ? Je suis en PHP 7 donc il doit forcément buguer sur cela. Merci de votre aide et bonne journée ! core.php Je précise qu'avant j'avais une autre erreur et j'ai suivi ce tuto pour la corriger, et cela m'affiche l'erreur actuelle : http://murviel-info-beziers.com/faire-tourner-spip-3-0-avec-php-7/
  7. Bonjour, Pour passer à la version 4, je dois convertir la base de données le support IPS n'y arrive pas, time out trop court chez OVH même en ssh : c'est la table ibf_posts qui pose problème j'ai fait une nouvelle tentative en 2 temps avec succès, en excluant cette table mais quand je passe à la conversion de cette table, j'ai le message d'erreur Je suis bloqué. OVH ne peut rien faire, IPS non plus si vous avez une solution alternative, je suis preneur, merci par avance
  8. logomaniac

    ip.board 3.1 IPB 3.1.2

    Un grand bonjour matinal à Tou pour commencer (j'ai mangé tous les croissants désolé) Je suis en plein réaménagement de mon serveur, et au bout de 12 ans mon IPB 3.1.2 est complètement vérolé... Je viens de le passer en OFF pour le moment histoire de ne pas dépolluer le reste de mon serveur. La question est : peut on re-installer ce forum SANS perdre la BDD existante histoire de remettre à neuf les fichiers, sachant que je suis en 3.1.2 installé et j'ai une archive complète pour une version 3.1.4 (impossible de retrouver la version 3.1.2 installable) PS : pour le renouvellement d'une licence IPB3 cela inclus quoi ? (install MAJ...) La bien bonne journée à tous ;-) ++Michel
  9. Bonjour, J'ai dû déplacer mon site web de serveur, le domaine est lui resté le même. J'ai modifié les valeurs qui me semble les bonnes dans le fichier "conf_global.php" avec les accès à la BDD et les base_dir mais j'ai ce message qui s'affiche lorsque je vais sur le forum: C'est d'autant plus gênant que le forum sert pour l'identification générale sur le site, et ça bloque donc tout le site (site perso donc pas hyper grave non plus mais bon...) Merci à toutes les bonnes âmes qui voudront bien m'aider!
  10. JackRusselTerrier.fr

    IP.Board 3.1 [ IPB 3.1 ] Plus d'image que de l'écriture.

    Bonjour, suite à l'installation d'ipb 3.1 sur mon site : jackrusselterrier.fr je rencontre un gros probleme, tous ce passer bien, quand tous à coup je me dirige dans profile, et la, écriture sur fond blanc, toutes les écritures sur la gauche !! (que dans profile) puis je me rend compte aujourd'hui en allant sur le site pour le continuer, que cela c'est répendu sur tous le forum !! Pouvez vous m'aider s'il vous plait ?
  11. Asauske

    IP.Board 3.1 Bug Thème

    Bonjour tout le monde ! Voilà je viens ici poster mon problème, j'ai essayé d'installer un thème sur mon forum ipb et il ne s'affiche pas. Je vous donne plusieurs screens : Après installation : Et le site : http://gyazo.com/5238371e102de371ef8bc19f793452da Je tiens à préciser que le thème utiliser est VibrantFX, disponible au téléchargement ici : http://cheesysalsa.deviantart.com/art/VibrantFX-Skin-IPB-1-3-4-FREE-261587412 Bonne soirée et merci de votre attention.
  12. smarter

    IP.Board 3.1 Avoir un pseudonime Fluo

    tous est dans le titre je cherche un petit tuto pour voir un pseudo de se genre !
  13. Manu59

    IP.Board 3.1 Popup notification MP

    Bonjour à toutes et à tous je ne parviens pas à retrouver le comportement des anciennes versions d'IPB. A l'époque, lorsque je recevais un MP, une popup s'ouvrait : génial, impossible de manquer l'info. Aujourd'hui sur mon forum, j'ai juste un petit chiffre qui apparaît à côté de mon nom, pas super visible. En regardant dans mon profil, la case "Afficher une fenêtre contextuelle quand je reçois une nouvelle notification interne" est cochée. Mais ... pas de popup. Faut-il paramétrer autre chose ?
  14. Bonsoir, excusez moi je suis nouveau sur IBF donc je ne savais pas ou mettre se topic. Donc j'ai chercher la traduction de IBF 3.1.4. et je n'ai pas trouver. Et si possible me dire quand le quel des dossiers citer (ci dessous) je doit intégrer la traduction. admin cache converge_local hooks interface ips_kernel lofiversion public uploads Voilà encore désolé pour l'endroit ou j'ai poster cet demande. Et je vous souhaites une bonne soirée ! Aurevoir. Cordialement,
  15. Tout d'abord, bonjour à tous. Je suis actuellement en train de m'essayer aux IPBoards et j'ai eu une idée. Je voulais remplacer le nom d'un sous forum par un petit icone. Etrangement, ça a marché, et j'avais une petite icone à la place du nom de sous forum, donc je me suis dis que j'allais le faire là où j'en avais besoin. Sauf que 5 petites minutes plus tard, les icones disparaissaient une à une, puis plus rien.. jusqu'à la disparition du lien vers le sous forum. Du coup, j'ai du remettre les noms, même si ça m'enchantait guère. Y a t'il une solution vis à vis de ce soucis ? PS : j'ai essayé sur mon hebergeur de test avec ceci : <img src="adresse de l'image" alt=""> et j'ai eu le même résultat..
  16. fred_vav

    IP.Board 3.1 [Réglé] Pb de menu ....

    Bonsoir ... desespoir ! :-) Pas mal de soucis en ce moment avec mon forum ... http://www.volavoile.net/ Ce soir ce sont les "menus" qui sont tous "ouverts" .... Autre soucis qui est apparu en meme temps : lorsque je souhaite ouvrir un nouveau sujet j'ai le message suivant :* Une idee ? Merci, Frederic
  17. Bonsoir, Peut-on supprimer les fichiers contenus dans : /www/volavoile.net/cache/tmp J'ai 4 fichiers infectés par un virus ( JS:Redirector-ACH [Trj] ) Merci
  18. Bonjour, J'ai le message suivant : There appears to be an error with the database. - Lorsque je souhaite visualiser la galerie : http://www.volavoile.net/index.php?app=gallery - Apres "acceptation" (validation) d'un nouveau user via la panel admin (la validation est cependant bien acceptée) Il y a qq jours, suite a des "soucis" de virus (Malware) dans des pages JS - j'ai un peu forcé les droit de lecture et d'ecriture des dossiers et fichiers : j'ai laissé /upload en 777 - certainement "ecrasé" qq fichiers (!) : je n'ai pas touché a "conf_global.php" J'ai fait un "optimize" et un "repair" de la base vi le panel admin (SQL Toolbox) -> aucun effet Excepté les modification enoncées c-idessus je n'ai pas apporté de changement au site Je ne sais pas trop "ou chercher" : des suggestions ? Merci, Frederic
  19. Bonjour, Je suis sur Invision Board 3.1.4. Au niveau des flux RSS de mes forums respectifs, j'ai ce message d'erreur qui s'affiche. Auriez vous une idée sur la manière de régler ce problème ? Merci à vous.
  20. Phil81

    IP.Board 3.1 driver error

    Bonjour ! Je rencontre un "bug" depuis quelques semaines sur mon forum. Voici ce qui s'affiche régulièrement lors de la navigation sur le forum : C'est grave docteur ? Merci d'avance !
  21. Bonjour, J'ai un souci avec la fonction de recherche avancée pour trier les membres (en vue d'éliminer les inactifs depuis un certain temps). Je choisis (par exemple) les filtres suivants: inscrit jusqu'au 1er janvier 2010; dernière activité jusqu'au 1er mai 2011; nbre de messages inférieur à 2 (voir copie d'écran): Le tri sur la base de ces options me retourne une liste de 2 pages (chic, je vais pouvoir faire un peu de nettoyage!): Mais si je regarde le profil des deux premiers visibles dans la liste et sur la copie ci-dessus, je constate: --- C'est-à-dire que ces deux membres (entre autres) ont eu une activité récente alors que j'avais demandé seulement ceux dont la dernière activité remontait au 1er mai 2011; je ne peux donc pas me baser sur le résultat de ce tri pour expurger la liste des membres. Avez-vous une idée d'où pourrait venir ce problème? Il se pose depuis un sacré bout de temps mais je ne crois pas l'avoir vu évoqué ici, donc je n'ose pas parler d'un bug dans IPB. Merci d'avance pour vos lumières !
  22. Bonjour.Je ne peux pas me reconnecter à mon forum et j'ai un message d'erreur qui est celui-ci: Je suis allé dans la base de connaissance d'invisionpower et la solution est là.Mais je ne sais pas ou est le block à modifier. <input type='hidden' name='return' value='http://{$_SERVER['HTTP_HOST']}{$_SERVER['REQUEST_URI']}' /> Add below: <input type='hidden' name='auth_key' value='{$this->member->form_hash}' /> Merci de m'aider à trouver ce block.
  23. Salut à tous, alors je viens vous exposer mon probleme, en espérant que vous pourrez m'aider car la je ne trouve plus rien ... J'ai était sur le forum Invision Power, mais je n'est pas eu de réponse concluante ... Donc voila, enfaite le probleme c'est la recherche , quand je fais une recherche avec certain mot, j'ai cet erreur : Fatal error: [code][code]Maximum execution time of 30 seconds exceeded in /home/forumddl/public_html/*admin*/sources/classes/bbcode/core.php on line 1911 . J'ai donc essayé d'augmenter les 30 seconds a 99999 pour tester, mais toujours le meme probleme ... J'ai donc contacter mon hébergeur qui lui la mit a 100000 pour tester, mais pas de résultat ... Le plus étrange, c'est que cela n'arrive que avec certain mot ! Par exemple si recherche le mot " loser " j'aurai cette erreur, mais si je tape " choc des titans " ca marche parfaitement . De plus, un amis a un forum beaucoup plus gros que le mien et tourne aussi sous IPB ( qui lui est déjà pas si petit que ca ... ) et chez lui aucun probleme . Avez vous une idée du probleme ? Ca fais 3 mois que je suis sur le probleme, un moment j'avais laisser tomber, mais bon il faut avoué que c'est assez important. J'espère que vous pourrez m'aider . PS : Je tiens a préciser que ce message d'erreur n'est pas du a une surcharge du serveur, car encore ce matin ( vers 05h30 ) je fessai des tests et ca ne marchai pas ... Bref, si vous trouvez la solution, je vous en serrez vraiment reconnaissant ! Bonne journée à tous . PS2: Je suis sous IPB 3.1.1, j'avais le même prob avec la version 3.1.0
  24. fred_vav

    IP.Board 3.1 Suhosin Enabled

    Bonjour, Dans l'ACP j'ai le message suivant : " The minimum recommended value for the configuration option 'suhosin.post.max_value_length' is 1000000, however your value is 130000. Your host will need to change this in the php.ini file. " J'ai demandé a PHPNET de faire la mise a jour, Avez-vous le meme soucis chez votre hébergeur ? Merci,
  25. fred_vav

    IP.Board 3.1 FBML Removal" migration

    Bonsoir, Je suis tjs en version 3.1.3 par manque de temps pour faire la mise a jour ..... Avez-vous aussi recu ce type d'email ? Qu'avez-vous fait ? Merci,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.