Jump to content
Invision Board France

Search the Community

Showing results for tags '4.4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Questions non techniques
  • Questions techniques
    • Général
    • IP.Board
    • IP.Content
    • Suite communautaire
    • Pages

Forums

  • Invision Board France
    • Invision Board France
    • Invision Power Services
    • Vos questions, vos avis
  • Support Scripts Invision
    • IPS Community Suite 4.x
    • IP.Board
    • Services
    • Conversion
    • Archives du support
  • Atelier
    • Admissions
  • Discussions Diverses
    • Divers
    • BBcodes
    • Support aux mods
    • Scripts, Programmation et Design
    • Thèmes / Skins
    • Hébergement
    • Présentation de Sites Web et Forums
    • Ventes de licences IPS

Categories

  • Community Suite
  • IP.Board 3.3
    • 3.3 Traductions
    • 3.3 Mods

Blogs

  • Melkyblop...blog
  • Dash's Blog
  • Non-blog de la Bestiole
  • Grafik Blog
  • Le blog de LLaumgui
  • Un Blog Libre !
  • Blogu's !
  • Le blog Suisse
  • Le blog de Michaeljack
  • Wisou sur Vanadiel
  • Blog de Fabien
  • agedeglace Blog
  • Youp la boum
  • NoVision
  • LitteulBlack Blog
  • Bencas Blog'
  • muller80 Blog
  • Arts Graphs Design
  • mieux vendre en ligne
  • NightBlog
  • abdelghani68 Blog
  • Mallis
  • Soleille 974
  • ultimevideo.com
  • sunnmagic Blog
  • ckeurk Blog
  • jss57 Blog
  • papanoel Blog
  • ipcmBlog
  • ipcmBlog
  • Le forum des géologues et des dinosaures
  • prono-turf
  • losso Blog
  • mekano Blog
  • BassPressin Blog
  • Niko51 Blog
  • PeM's Blog
  • Neytiri Blog
  • Blog Photo toutes marques
  • webarcherie Blog
  • Erwin Blog
  • tyby Blog
  • Inviplus
  • shadow76 Blog
  • Andrew Smith Blog
  • ta3alim Blog
  • Alexandre

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 108 results

  1. Bonjour. Je veux définir les meta tags sur les pages index, forums, topics et profils. De quelle façon cela se fait-il ? Merci.
  2. Bonjour tout le monde. Les titres des sujets pour "Our Picks" sont mal affichés dans les emails que je reçois. Voyez la pièce jointe. IPS m'a fait savoir que c'est le langage pack FR qui est en cause. Merci pour l'aide.
  3. Bonjour. Je veux utiliser la variable "titre d'une catégorie" (exemple : {$forum->_title}) dans le code "pagination" (core > global > global > pagination) et le titre des topics dans le code "miniPagination" (core > global > global > miniPagination). Avez-vous une idée ? @cybero, @Youp3. Merci.
  4. graffx

    4.4 Email validation inscription ne part pas

    Bonjour, j'ai un gros soucis, j'ai vu deux problemes similaires dansles forums. je suis chez ovh, aucun probleme avec la fonction mail de php. quand un membre s'inscrit, il ne recoit pas le mail de validation....si la langue est francaise! si ils s'inscrivent avec la langue anglais par défaut, aucun soucis, le processus va ben jusqu'au bout. Aucune error dans les logs des mails dans ips. Fonction php bien choisie, je n'ai jamais eu ce probleme avant. Quel est le probleme avec la traduction francaise? Une apostrophe pose probleme quelque part et est confondue entre texte et code? Je suis deboussolé. Merci par avance, etonnant qu'on soit si peu a avoir le soucis
  5. blade11

    4.4 Masquer un message - difficulté

    Bonjour, Espère que chacun va bien malgré l'atmosphère générale un peu morose. Question pour votre sagacité. Comme vous le savez sans doute, il est possible de donner à un groupe la permission de masquer son contenu (un message le plus souvent). Une fois masqué, ce contenu est toujours visible des membres de l'équipe mais pas des autres membres. Pour une raison impérieuse, je souhaiterais qu'un groupe dédié de membres, s'ils masquent leur message, puissent continuer à le voir. Or d'après mes paramètres, ce n'est pas le cas. C'est à dire qu'après masquage, le contenu est bien masqué mais seule l'équipe le voit. Le membre qui a masqué son contenu ne le voit plus. Je n'ai pas trouvé comment permettre au minimum la Lecture une fois masqué. Serait-ce une permission de modération ?
  6. Bonjour, Nous rencontrons un soucis sur notre site avec les gros téléchargements. Nous avons des fichiers pouvons atteindre plus de 1Go (et 100 % légal) et nos visiteurs n'arrivent pas à les télécharger quand ils ont des connexions trop lentes Existe-t-il une option pour télécharger par paquet ? ou je ne sais pas comment mais qui leur evite de voir le téléchargement s'annuler au bout d'un moment ? Merci de votre aide 😊
  7. Bonjour. Sur ma board, sur PC, les nombres supérieurs à 1 000 s'affichent sans virgule de séparation, comme ceci. Statistiques des forums 93084 Total des sujets 10903915 Total des messages Hors sur ma même board, sur mobile, depuis que j'ai changé la police d'écriture, ces mêmes nombres s'affichent avec une virgule de séparation. Par exemple : 93,084 - 10,903,915. Que dois-je faire pour homogénéiser cela et avoir des virgules de séparations même sur PC ? Merci.
  8. Bonjour. Je veux charger en priorité les données et les images au dessus de la ligne de flottaison, c’est à dire celles qui sont visibles sans défilement (scroll) de l'utilisateur. Est-ce possible de déterminer ce qui va se charger en priorité sur son site ? Merci.
  9. Snow

    4.4 Problème de post en HTML

    Hello, J'essaye de poster un sujet en HTML et le formatage ce fait bien mais lorsque je poste le sujet, tout les codes HTML s'enlèvent sans raison... Je ne comprends pas pourquoi sachant que j'ai activé la possibilité de poster en HTLM dans le groupe auquel j'appartiens... Des solutions ? merci d'avance
  10. Bonjour. Je cherche le code HTML pour modifier des paramètres HTML dans les descriptions. J'ai trouvé ce code mais je ne sais pas vers quoi il mène en HTML pur. {{if $forum->description}} {template="richText" group="global" app="core" location="global" params="$forum->description, array('ipsType_normal')"} {{endif}} Merci pour votre aide.
  11. joelrol

    4.4 Taille de BDD trop importante

    Bonjour, Mon forum est hébergé chez Ionos et ils viennent de verrouiller ma base de données selon eux pour une ou plusieurs raisons : • Les données stockées dépassent l'espace de stockage disponible (votre base de données est limitée à 1 Go). • La charge ainsi que le nombre d'accès sont trop élevés et ne semblent pas correspondre à la norme. En effet, la base est très lourde (plus de 750 Mo). Mais je ne suis pas sûr que mon problème soit uniquement lié à cela. Je me demandais comment archiver, nettoyer ou vider la base sans perdre les posts des 2 ou 3 dernières années ? Pour les pros de l'analyse, en pièce jointe et en suivant les liens (mêmes documents) voici une copie écran de ma base et ses tables : https://photos.app.goo.gl/TrumBZ2K4omboipk9 voici aussi des alertes Ionos à propos de ma base : https://photos.app.goo.gl/rtx2DtxdmWu9eNoh7 Et les messages du "conseiller" de phpmyadmin : https://photos.app.goo.gl/HrYgDpCqcdhzn61W6 Auriez-vous des idées pour faire le vide (pas trop violent non plus, j'ai des membres issus du 3ème âge qui préfèreraient mourir que devoir se réinscrire ou changer leur mot de passe). Un grand merci pour votre aide.
  12. Bonjour, malgré mes recherches sur le forum, je ne trouve pas solution à mon probleme. Je suis sous Invision Community 4.4 Je souhaite pouvoir autoriser les membres, à pouvoir éditer : Soit un topic Soit le contenu d'un sous forum L'une des deux solutions me suffirait... En espérant ne pas faire doublons avec ma demande. J'ai tenté de regarder pour créer un groupe, mais cela ne me permet pas de cibler la modération d'un seul sous forum ou topic. Merci de m'avoir lu. Cordialement.
  13. bouckie

    4.4 fichier supprimé par erreur

    Bonjour, Un membre a supprimé son téléchargement par erreur Celui ci est depuis invisible aux autres membres et en tant qu'admin quand je vais sur la page j'ai le symbole de la corbeille sur le coté et quand je passe la souris dessus je vois une suppression définitive prévu le 28/07/2020 comment pouvons nous annuler cela ? je ne trouve de corbeille nul part 🤔 Merci d'avance pour vos lumières
  14. Olidry

    4.4 Intégration du HTML dans les topics

    Bonjour à tout.e.s ! J'ai fais l'acquisition récente d'un forum IPB v4.4.10, j'étais auparavant sur forumactif. Sur cette vieille plate-forme qu'est FA, on pouvait habiller nos topics grâce à une mise en page HTML/CSS qu'on appliquait directement tel qu'ici :  J'ai tenté de faire la même chose sur mon forum IPB (le HTML est autorisé pour le groupe administrateur, groupe dans lequel je me trouve) mais problème : le html s'affiche sous sa forme brute (telle quelle est visible sur la première pièce jointe) et non de la façon dont elle devrait être c'est à dire mise en forme, comme ici:  Y a t-il quelque chose que j'ai mal fait ? Quelque chose que je doive faire pour rendre ça possible ? Par avance merci à vous !
  15. Bonjour, Nous avons réussi à migrer d'une ancienne version IPB 3.1.4 vers IPS 4.4. Nous utilisons Pages pour les articles, les avis sont fermés afin d'avoir toutes les réactions dans les commentaires, qui ouvrent un sujet dans le forum. Dans la mise en page de ce 1er sujet du forum lié à l'article, on a récupéré tous les champs qu'on a défini, mais nous n'arrivons pas à récupérer l'image. Est ce que quelqu'un pourrait nous dire comment faire ? Soit par astuce, soit le code de l'image à récupérer peut-être ? Explication en image ci dessous. Merci d'avance. L'article et son image (dans pages) Le sujet du forum crée automatiquement (et sans image, d’où le problème) La config, avec le champ de l'image (qu'on ignore) et qu'on cherche à intégrer (peut-être d'autre manière de faire ?):
  16. poseidon2

    4.4 Afficher les suejts les mieux notés

    Hello Dites je cherche un truc tout bete et je ne trouve pas : j'aimerais affiché dans un bloc les sujet/enregistrement les mieux notés. Vous pourriez me dire comment on fait ? Merci Florian
  17. TheMichtoRD

    4.4 Sitemap.php Google Search

    Bonjour, J'ai un petit problème lorsque j'indique mon sitemap.php dans Google Search. Voici l'erreur affichée : L'index du sitemap peut être lu, mais contient des erreurs Balise XML manquante 1 instance Cette balise obligatoire est introuvable. Ajoutez-la et réessayez. Exemples Ligne 2 Balise parent : sitemapindex Tag : sitemap Une idée du problème ? Merci d'avance
  18. TheMichtoRD

    4.4 Erreur 500

    Bonjour j'ai un petit souci sur mon forum. Lorsque qu'on upload un fichier .gif pour changer de la photo de profil ( Que ce soit dans le panneau d'admin ou directement via le profil), il se produit un long chargement suivi d'une erreur 500. Il me semble que le problème surgit seulement avec les fichiers .gif. Une idée du problème ? Merci d'avance :)
  19. blade11

    4.4 retrouver un message modifié

    Bonjour, Une question éventuellement amusante. Est-il possible d'après vous de retrouver une version d'un message original, avant sa modification qui a eu lieu seulement quelques minutes plus tard ? J'ai été voir Google en cache sans succès. La raison : un membre qui m'interpellait pour un problème lié au Forum, me soutient que j'ai lui ai répondu complètement à côté, que je ne lis pas bien sa prose, et qu'il n'avait en fait aucun problème. Or je suis certain à 1000% qu'il a modifié son texte, en ajoutant l'info qui me manquait pour lui répondre correctement. L'outil admin montre bien sur son message "modifié hier à l'heure X par Y ". Il utilise à présent cette astuce en toute mauvaise foi. J'aimerais donc bien le prendre, disons, la main dans le pot de confiture... Problème : comment retrouver le message originel qui n'est séparé du message modifié que de 15 minutes ? Avis aux amateurs... 😎
  20. logomaniac

    4.4 Soucis étiquettes !

    Bonjour du samedi 😉 Petit bizarrerie mais impossible de rajouter une étiquette à mes posts ou même mes fichiers en téléchargement. Je n'ai pas touché à mes réglages de départ, 'ai déjà des étiquettes en place mais impossible d'en rajouter... J'ai beau cliquer sur l'étiquette désirée mais rien ne se passe ! HELP 😉
  21. Hello tout le monde ! J'ai installé l'application Advanced Tags & Prefixes donc tout semble avoir bien fonctionné, j'ai pu créer des tags mais en revanche je ne trouve pas comment les mettre sur mes sujets, effectivement, j'ai regardé les permissions des groupes voir si il y'avait une case à cocher je n'ai pas trouvé, j'ai regardé un peu partout sur le forum, j'ai même mis le thème par défaut de l'application au cas ou il s'agissait d'un problème de thème mais non ce n'est pas ça et du coup je ne trouve pas de solution à mon problème donc je me redirige vers vous ? Savez vous comment on utilise cette appli ? Merci !
  22. logomaniac

    4.4 Couleur (ou image) en fond du board

    Bonjour; Après 2 heures de recherche , impossible de trouver comment changer la couleur général du fond du board d'IPB 4.4 (voire d'un glisser une texture). Si quelqu'un sait 😉 (A vot' bon coeur) [EDIT]. 10 minutes de recherche en plus et c'était sous mon nez... SUJET RÉGLÉ...
  23. Bonjour. Je rencontre un étrange problème : sur l'un de mes forums j'ai 837 messages, mais pourtant, le forum semble vide. Exemple de sujet existant mais ne s'affichant plus à la racine du forum (le forum apparait comme vide, sans aucun sujet). Avez-vous une idée pour les faire ré-apparaitre ?
  24. Snow

    4.4 Problème redirection

    Bonsoir, J'ai récemment changé l'adresse de mon forum, et depuis j'ai des problèmes avec les icons, ils ne s'affichent plus enfaite. Donc je pense que ça viendrait d'un problème de redirection du nom de domaine sur l'ensemble de la plateforme mais je ne sais pas trop comment faire pour changer cela. J'ai le même problème avec la redirection des images de mon forum. Help ?
  25. TiMnZb

    4.4 page accueil

    Bonjour à tous. Bon Samedi. Je rencontre le problème suivant par intermittence : Alors que les thèmes du site fonctionne bien avec cette url : https://www.nzbnewzfrance.com/login/ J'ai vérifié le cache et le système : Edit : Après investigation, cela provient de : "Mettre en cache les pages pour les visiteurs" si activé la page d'accueil du site plante, pas les autres pages du site. Un bogue d'après vous ? Bon Week End.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.