Jump to content
Invision Board France

Search the Community

Showing results for tags '4.3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Questions non techniques
  • Questions techniques
    • Général
    • IP.Board
    • IP.Content
    • Suite communautaire
    • Pages

Forums

  • Invision Board France
    • Invision Board France
    • Invision Power Services
    • Vos questions, vos avis
  • Support Scripts Invision
    • IPS Community Suite 4.x
    • IP.Board
    • Services
    • Conversion
    • Archives du support
  • Atelier
    • Admissions
  • Discussions Diverses
    • Divers
    • BBcodes
    • Support aux mods
    • Scripts, Programmation et Design
    • Thèmes / Skins
    • Hébergement
    • Présentation de Sites Web et Forums
    • Ventes de licences IPS

Categories

  • Community Suite
  • IP.Board 3.3
    • 3.3 Traductions
    • 3.3 Mods

Blogs

  • Melkyblop...blog
  • Dash's Blog
  • Non-blog de la Bestiole
  • Grafik Blog
  • Le blog de LLaumgui
  • Un Blog Libre !
  • Blogu's !
  • Le blog Suisse
  • Le blog de Michaeljack
  • Wisou sur Vanadiel
  • Blog de Fabien
  • agedeglace Blog
  • Youp la boum
  • NoVision
  • LitteulBlack Blog
  • Bencas Blog'
  • muller80 Blog
  • Arts Graphs Design
  • mieux vendre en ligne
  • NightBlog
  • abdelghani68 Blog
  • Mallis
  • Soleille 974
  • ultimevideo.com
  • sunnmagic Blog
  • ckeurk Blog
  • jss57 Blog
  • papanoel Blog
  • ipcmBlog
  • ipcmBlog
  • Le forum des géologues et des dinosaures
  • prono-turf
  • losso Blog
  • mekano Blog
  • BassPressin Blog
  • Niko51 Blog
  • PeM's Blog
  • Neytiri Blog
  • Blog Photo toutes marques
  • webarcherie Blog
  • Erwin Blog
  • tyby Blog
  • Inviplus
  • shadow76 Blog
  • Andrew Smith Blog
  • ta3alim Blog
  • Alexandre

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 129 results

  1. Bonjour J'ai mis en place mon forum ibp sur mon serveur dédié en attentant la livraison de mon domaine et la bonne configuration dns de bind9. Du coup la config du forum n'est pas sur le bon domaine. Quand je change l'url l dans le fichier de conf le forum est accessible mais avec des bugs. je suis habitué a la version 3.4x d'ipb , la version 4 m'est totalement inconnue pour reconstruire le cache Que dois je faire ? Merci
  2. Bonjour, avec un peu de retard avec ce qui avait été annoncé, la beta 1 de la nouvelle version est désormais disponible aux clients ayant le support actif. Vous pouvez donc installer cette version sur votre serveur pour la tester. Attention, il s’agit d’une préversion : il est fortement déconseillé de mettre à jour votre communauté de production avec cette version. Pour l’installer sur une communauté de test existante, il faut créer un fichier constant.php à la racine de la communauté, et d’y mettre le contenu suivant : <?php define('USE_DEVELOPMENT_BUILDS', TRUE ); Il vous suffit ensuite de forcer la vérification de la disponibilité d’une nouvelle version des applications. Sinon pour une nouvelle installation, vous pouvez télécharger la version beta depuis votre espace client IPS. Sinon pour info, il y a environ 3225 chaînes à traduire pour cette nouvelle version. Ne vous attendez pas à avoir la traduction complète rapidement. Amusez-vous bien.
  3. Bonjour tous le Monde, Avec le mod Hide Link And Code, on ne voit plus les liens de couleur automatique mais quasi illisible : En le selectionnant : Auriez vous une idée d'ou modifier la couleur dans le thème, puisque dans le Mod nous n'en n'avons pas la possibilité. A savoir qu'avec le thème : Dimension 4.3 Les liens sont lisibles. J'ai essayé de retrouver la couleur avec Just Color Picker en vain. Si un Membre aurait plus d'info ? Merci à vous. Bonne Journée.
  4. Scherlock

    4.3 Statistiques de consultation

    Bonjour. Je ne trouve pas de fonctions permettant de connaitre le nombre de visiteurs ayant consulté un blog. Savez-vous s'il est possible d'obtenir cette information ?
  5. Bonjour, Je rencontre un souci avec les icônes en début de sujet indiquant la présence d'un nouveau message ou bien de nouvelles réponses. Comme montré dans la capture d'écran ci-dessous, le comportement attendu est le suivant : Pour un nouveau sujet : un point Pour des nouvelles réponses : une étoile L'exemple que j'ai mis ici est une capture d'écran d'un forum qui fonctionne correctement. Par contre, j'ai ouvert un autre forum (sur la même communauté bien sur) qui lui, qu'il s'agisse de nouveaux sujets ou de nouvelles réponses, ne connait que le point. L'icône de l'étoile n’apparaît pas. La seule différence entre les deux forums est l'utilisation des thématiques mais je ne vois pas pourquoi cette fonctionnalité entraînerait ce dysfonctionnement. Les greffons installés ne sont pas non plus la cause. Certains ont-ils déjà rencontré ce problème ? Merci pour vos pistes.
  6. iProxy

    4.3 Comment crée une page spécial ?

    Bonjour, j'ai cette page : https://www.nospy.ch/info/nsa/summary/ Je voudrais supprimer le nom des membres à droite, pour gagner de l'espace dans la mise en page.
  7. CerbereStyxx

    4.3 Problème de Copier/Coller

    Depuis plusieurs jours moi et mes utilisateurs rencontrent un problème sur mon forum et je viens de me rendre compte que cela me le fait sur le forum IPS et IBF mais pas sur les sites n'étant pas de chez IPS. En gros si je fais un copier sur un articles sur le net ou sur word et que je fais coller dans un message pour le forum ou un article. Il ne se passe rien. Je suis obligé de refaire un copier et Coller pour que cela fonctionne. Parlant très mal anglais, j'ai du mal à expliquer mon problème au support. Je voudrais savoir si je suis le seul avec mes utilisateurs à avoir se problème ? Je suis sur Windows 10, le navigateur que cela soit sur Microsoft Edge ou Chrome, j'ai le même soucis. Merci d'avance de vos réponses
  8. Bonsoir, Je cherche à installer un thème sur la version IPBoard en localhost avant de passer sur la version officiel. Cependant, lors que j'upload le .xml du thème, tout fonctionne correctement, pas de problème. Mais je dispose d'un autre fichier .xml "images". Je ne sais pas où le mettre, encore. Lors que je prévisualise le thème, j'ai celui de base, fournis avec la validation de l’installation. Amicalement,
  9. Eathanor

    4.3 Suppression d'un membre et de ses messages

    Bonjour, Lorsque la suppression d'un membre est faite, le système nous demande si l'on souhaite supprimer ses posts ou bien les passer en "Invité". Je souhaite que seuls les sujets dont il est à l'origine soient supprimés. En revanche, pour ne pas rompre la logique des fils de discussion, les commentaires que le membre a fait sur des sujets dont il n'est pas l'auteur soient bien préservés et passé en "Invité". Mais si je choisis l'option de passer les messages en "Invité" au moment de la suppression, j'ai peur qu'IPB ne fasse pas de distinction et me mette les commentaires et les posts du membre concerné en "Invité". Est-ce bien ainsi qu'il fonctionne ?
  10. tatayoyo

    Comment retrouver le mot de passe PC Admin ?

    Bonjour, Je ne sais pas ce qu'il s'est passé, sans doute une mauvaise manipulation et l'erreur de n'avoir pas noté autre part. J'utilise Dashlane pour enregistrer mes mots de passe, et impossible de retrouver celui que j'ai mis pour accéder au PC Admin de mon forum Où puis-je le retrouver ou le modifier ? dans quelle table de la base de données ? Merci beaucoup par avance pour votre précieuse aide ! Christelle
  11. Bonjour. Je souhaite mettre à jour l’excellent thème Infraskew. Dans ses versions précédentes le fichier xml du thème pesait moins de 2 Mo alors qu'il pèse 2,03 Mo dans sa nouvelle mouture, qui est celle que je cherche à installer. Le problème est que je me heurte à un message d'erreur, au moment de l'upload, m'indiquant que le fichier dépasse 2 Mo. Je ne vois pas comment changer cette limite. Avez-vous une idée ?
  12. Bonjour je vend ma licence invision community car j'en n'ai plus l'utilité j'ai décidé d'arrêter j'en demande 170 € non négociable.. je venais de faire le renouvellement elle et en 4.3.5. je les donc supprimer https://www.entraide-solidaire.fr je la vend au premier qui viens me l’acheter . Vous faite une économie d"environ 90 € ce qui fait quand même environ 600 franc .. c'est pas négligeable . La transaction ne serra faite uniquement avec pay-ppal Voire image si dessous.
  13. Bonjour, J'aimerais savoir si il est possible de traduire / modifier les messages d'erreur d'IPBoard, comme celui-ci par exemple : Désolé, il y a un problème This attachment is not available. It may have been removed or the person who shared it may not have permission to share it to this location. Code d’erreur 2C171/1 Ce n'est pas très parlant pour la plupart des utilisateurs, notamment ceux qui ne parlent pas anglais Il y a peut-être moyen d'accéder aux scripts php directement qui génèrent ces pages ou bien le fichier .po ? Désolé si la question a déjà été posée, je n'ai pas trouvé de réponse avec le moteur de recherche. Merci ! PS : Je suis en v4.3.5. Le préfixe obligatoire de ce formulaire ne propose que v3.1 en préfixe (...)
  14. brazoka

    4.3 Problème avec les publicités.

    Bonjour, alors j'ai un soucie avec les publicités, je voulais faire une demande de support mais je me suis dit je vais demander ici ^^ car j'ai beaux chercher je seiche... Je m’explique, la pub de google que j'avais me faisais un truc bizarre avec les mobile, j'ai donc supprimer celle, pour en faire une autres plus petite et donc plus compatible avec les mobile le soucie et que les publicité de n'affiche plus , et dans le PCA il ne veut pas garder le code de google je fait une image pour que vous voyer de quoi je parle . Image 1 je rentre le code de Google et je valide Image deux quand je reviens sur la modification de la même publicité voila ce que je trouve
  15. Eathanor

    4.3 Box d'inscription pour les invités

    Bonjour, Question simple mais je ne parviens pas à activer la box d'inscription qui devrait se trouver par défaut en bas de chaque sujet pour les personnes qui sont en mode invité, (cf screenshot) Où puis-je trouver cette satanée option ?
  16. Eathanor

    4.3 Dernière visite d'un membre

    Bonjour, Je ne parviens pas à comprendre la raison pour laquelle dans notre forum, dans les informations qui sont affichées en pop-up quand la souris est passée sur le nom d'un membre, celle concernant la dernière visite est renseignée avec Jamais, alors que le membre est bien venu sur le forum. Je n'ai rien vu dans les réglages qui permette de changer cela. Je précise que dans le PC Admin, dans Visites des membres, la donnée est correctement affichée. Merci pour votre aide.
  17. Arveyus

    4.3 Problème shoutbox et signature

    Bonjour à tous, J'ai actuellement un forum sous 4.3 et je rencontre ces deux problèmes que j'ai depuis la 4.2. Le premier c'est la shoutbox. Pour une raison inconnue, certaines emotes fonctionnent dedans, et d'autres non. Généralement ce sont les plus récentes qui ne fonctionnent pas. Les emotes sont des png. Mon deuxième problème est la signature du forum. Elles fonctionnaient très bien jusqu'à la dernière ou avant dernière mise à jour d'ipb 4.3. maintenant elles ne s'affichent plus et pourtant j'ai vérifié tous mes paramètres et tout semble correct. D'autres personnes seraient-elles dans le même cas que moi ? Auriez-vous des suggestions / solutions pour régler ces différents problèmes ? Merci par avance pour toute aide, j'espère également ne pas m'être trompé de forum pour poser mes deux questions.
  18. Salut ^^ Pensez-vous qu'il soit possible de rendre un post toujours visible en haut d'un topic, quelle que soit la page ?
  19. blade11

    4.3 formulaire d'inscription rapide

    Bonjour, J'ai un bug... du cerveau. Ou alors... Sur la 4.3.2, je ne retrouve pas comment modifier /personnaliser le formulaire d'inscription rapide (en pop-up) que j'ai pourtant autrefois personnalisé. Quelqu'un sait-il comment y accéder ?
  20. Bonjour à tous (et à toutes), Nous commençons à faire face à des plagiats de nos tutos et autres ressources de la communauté. Afin de réduire un peu "l'envie de piquer les images" de ces personnes peu scrupuleuses je cherche un moyen d'apposer un logo en semi-transparence sur toute image hébergée par notre communauté. Je n'ai pas vu un moyen dans l'interface standard pour le faire, peut-être avez-vous connaissance d'un plug-in permettant de le faire ? Merci d'avance pour vos réponses et suggestions, Z
  21. iProxy

    4.3 Avis vs Commentaire ?

    Bonjour, Faut-il laisser les deux ou l'un des deux ? Est-il possible de déplacer un avis dans le commentaire ?
  22. Bonjour à tous, Un ancien utilisateur du forum qui s'était identifié en utilisant son nom de famille nous a fait la demande (légitime) de ne plus afficher son nom dans le forum. Soit, mais son compte n'existe plus (supprimé) et son nom apparait en tant que "Invité Nom" dans une 20e de posts archivés qui plus est... Auriez-vous une idée de comment procéder pour n'afficher que "Invité" dans les posts concernés ? Tous les posts sont dans la table de pots archivés 'forum_forums_archive_posts', mais je n'arrive pas à trouver ce qu'il faudrait faire pour ne plus afficher proprement son pseudo... Je peux bien entendu le remplacer par un autre (!) mais il me semble qu'il y a moyen de ne plus afficher un pseudo, non ? Merci d'avance pour vos éclaircissements, Z
  23. blade11

    4.3 Fonction Derniers sujets à modifier

    La fonction n'est pas nouvelle mais curieusement, elle ne semble pas avoir soulevé une levée de boucliers. Pourtant elle me gêne, tout comme mes visiteurs les plus mordus, ceux qui reviennent plusieurs fois par jour sur le forum. La fonction est celle des Derniers sujets. -L'auteur qui s'affiche et celui qui a créé le sujet, mais pas celui qui a répondu en dernier. -La date qui s'affiche est celle où le sujet a été créé, mais pas la date correspondant au dernier posteur du sujet. Sauriez-vous comment modifier le code pour avoir le dernier interlocuteur et la date du dernier Post ? Ou un plug-in qui modifie ça ? Je continue de chercher
  24. Eathanor

    4.3 Insérer du Javascript

    Bonjour, J'espère poser ma question dans la bonne section mais il me semble que mon problème est bien lié aux pages. Je cherche à intégrer sur ma page d'accueil (et juste celle-ci) le Plugin Page de Facebook. Pour cela, il me faut intégrer du code Javascript, idéalement juste après la balise d'ouverture <body>. Le souci, c'est que je sais pas comment procéder. J'ai tenté de créer un bloc mais ceux-ci ne permettent que d'y mettre du HTML ou du PHP. J'ai tout de même essayé en collant dans ce bloc le javascript mais quand je l'intègre ensuite dans la page, il m'affiche ce javascript en tant que texte. J'irai bien modifier directement un des fichiers PHP mais je ne sais pas lequel cibler d'une part et d'autre part, je n'ai besoin de ce code que sur ma page d'accueil. Inutile donc de l'implémenter partout. Merci pour votre aide.
  25. iProxy

    4.3 Mise à jour 4.3.2 problématique.

    Depuis que j'ai eu la mise à jour j'ai perdu le contenu de certain blog qui était visible en public (non-membre). Et je ne trouve pas comment activer les optimisations…
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.