Aller au contenu
Invision Board France

Classement


Contenu populaire

Affichage du contenu avec la meilleure réputation depuis le 24/02/2019 dans toutes les zones

  1. 3 points
    Il n'y a "que" 2000 chaînes non traduites entre la 4.3.6 et la 4.4.0 Travail en cours
  2. 3 points
    La solution la plus simple actuellement c'est de créer 2 contenus sur une même page, et d'y intégrer des conditions liées aux ID des groupes concernés. Tu crées ton contenu pour invités, avec des variables conditionnant l'affichage uniquement aux invités, et plus bas du contenu pour les membres avec une variable conditionnant l'affichage uniquement aux membres. Un truc du genre (non testé) {{if \IPS\Member::loggedIn()->member_id }} Contenu pour membres connectés {{endif}} Contenu pour invités
  3. 2 points
    Effectivement ce genre de modifications n'aide pas au travail de mise à jour et des traductions... Si en plus des nouvelles chaînes il faut repasser sur les anciennes 🙄 Je viens de faire la modif pour dans la traduction de 4.4.x en cours
  4. 2 points
    Merci beaucoup @cybero, grâce à ton lien j'ai résolu mon problème ! Voici les modifs à faire : - Dans le PC admin, section "Langue", cliquer sur "Traduire" pour la langue désirée. - Rechercher l'expression "_date_this_week", ce qui va afficher 2 lignes à traduire : _date_this_week et _date_this_week _c - Pour chacune des 2, remplacer la traduction par Sauf erreur les chaines sont identiques dans les deux cas. Peut-être est-ce ce qu'avait fait Eathanor ? En tout cas moi j'avais clairement raté ça. J'ai essentiellement cherché parmi les chaines non traduites.
  5. 2 points
    Bonjour tous le Monde, bon début de semaine. Je viens de migrer le site d'un domaine à un autre. Et je me rends comptes que pour les fichiers joints le lien reste pointe l'ancien hebergement. J'ai fais les manipulations suivantes. Système --fichiers -- paramètres de stockage -- ont le bon chemin, verifier sous ssh. Les dossiers applications, datastore, plugins et uploads sont bien en 777. Dans Système -- Configuration avancée -- Stockage de données j'ai vérifié "Système de fichiers" c'est bon. Dans Système -- Configuration avancée -- Envionnement Serveur -- Chemin du cache disque des modèles a le bon chemin et accessible en écriture Je n'ai aucune erreur de logs dans les logs de cpanel du serveur, ni dans /public_html/uploads/logs ni dans les logs du forum journal systeme et journal des erreurs. J'ai cliqué sur support et vérifier le système. Aucun problème. J'ai du omettre une option. J'ai désactiver [Système] Servir les images depuis le serveur local ? et réactiver c'est bon. Je ne sais pas ou se trouve la reconstruction des liens des pièces jointes. Merci de m'aider. Bonne Journée. Edit : Les nouvelles pièces jointes ont la bonne redirection
  6. 1 point
    Bonsoir, C’est pourquoi il y a l’option « périmées ». Cela permet de trouver toutes les chaînes qui ont été modifiées depuis la version précédente.
  7. 1 point
    Je ne connais pas Pages mais si tu prends un template de thème, par exemple le globalTemplate (Template de toutes les pages) Et qu'à un endroit tu ajoutes {{if \IPS\Member::loggedIn()->member_id}} Contenu si connecté {{else}} Contenu si invité {{endif}} Testé sur ma communauté de test si tu veux voir https://test.forumenigmes.net/ J'ai ajouté le code sous <main id='ipsLayout_body' class='ipsLayout_container'>
  8. 1 point
  9. 1 point
    80 pages à traduire pour la 4.4 approximativement 2000 chaînes... aller au boulot !
  10. 1 point
    Voilà qui est surprenant car cela a bien corrigé le souci de mon côté. Il faut croire que ton dysfonctionnement est causé par autre chose.
  11. 1 point
    Je laisse d'autres confirmer mais j'en suis quasiment certain, d'autant plus que quand je suis allé voir un peu ce qui se passait dans les langues et que j'ai ajouté ce qu'il fallait dans les champs FR vides, mon problème a été résolu.
  12. 1 point
    Bonjour, J'ai également fait cette mise à jour ce week-end et j'ai observé le même phénomène. Il n'est pas causé par le changement de version PHP mais par des modifications dans le fichier langue. Avec la dernière version d'IPB, certains champs anglais nouveaux ne sont pas pris en compte par la traductions française existante. Donc, ne trouvant rien, IPB n'est pas en mesure d'afficher la date. Soit tu modifies cela par toi-même en éditant la langue, soit il te faut patienter, le temps que l'équipe d'IPB France puisse achever la traduction pour cette nouvelle version.
  13. 1 point
    J'ai vu avec le support d'IPS, c'est le fichier .htaccess dans le répertoire admin qui forçait la version de PHP 😕 Problème résolu vous pouvez clôturer
  14. 1 point
    Pas de nouvelles. Je clôture le sujet. Si ta demande est toujours d'actualité @Onerrac n'hésites pas à demander la réouverture du sujet.
  15. 1 point
    Bonjour, De rien au plaisir, Merci toi aussi 😉
  16. 1 point
    Bonjour, je n'arrive pas être bloqué comme toi en activant "Authy", il faut quand même le vouloir Par contre tu dois pouvoir le désactiver en passant la requête suivante sur ta base: UPDATE core_sys_conf_settings SET conf_value = '0' WHERE core_sys_conf_settings.conf_key = 'authy_enabled' Il te faudra également vider le "cache IPS" Le plus simple est de vider le dossier datastore à la racine du forum, si tu n'as pas changé de méthode de mise en cache (Bien conserver le fichier index.html, supprimer uniquement tous les fichiers .php) Sur mon forum de test, cela a désactivé manuellement "Authy"
  17. 1 point
    IPS a sorti aujourd'hui la première beta publique 4.4.0 😍 IPS Community Suite 4.4.0 Beta 1 Nouveau pré-requis PHP 7.1
  18. 1 point
    Hummm... c'est étrange cette réponse sortie de nul part + publicité insérée dans ma citation
  19. 1 point
    Hello, et "tout simplement" avec le widget suivant ?
  20. 1 point
    Me voici papa² depuis jeudi dernier. La maman et le petit se portent bien. 👨‍👧‍👦
  21. 1 point
    Faut encore que les modules suivent...
  22. 1 point
    Sujet à annuler, je garde PolWeb :-)
  23. 1 point
    Hello, J'ai le même hébergeur que toi, j'avais cherché, je n'avais pas tout trouvé (rien à part fopen je crois de mémoire) Du coup j'avais ouvert un ticket et certaines fonctions ne sont désactivables que par modification du fichier php.ini sur lequel nous n'avons pas main Si tu leur demandes, je suis presque certain qu'ils le feront pour toi A ma connaissance il n'y a rien à faire côté communauté une fois le changement de version PHP réalisé Je viens de tester de changer de version via le cpanel O2Switch et la communauté suit immédiatement sans rien toucher d'autre C'est quand tu vas dans les infos système de PCAadmin que tu vois toujours PHP 5.6 malgré le changement ? (PCAdmin ==> Système ==> Support) Perso je suis en 7.2 (7.2.4 pour être précis) et tout roule Tu as peut-être par contre des plugins qui ne supportent pas cette version (c'était mon cas sur un plugin perso que j'ai du mettre à jour) PHP 7 est beaucoup plus strict, PHP 7.2 encore plus... Est-ce que les erreurs sont tracées dans la log IPS ? (Fichier journaux) (C'est comme ça que j'avais débuggué mon plugin... ) Sinon tu peux forcer l'affichage des erreurs http 500 ou 503 (Display Errors ON sur ton second screen) Et du coup tu as quoi comme erreur ?
  24. 1 point
    oui en effet ses assez bizarre cette fameuse url, je vais conctater IPS pour voir ce qu'il en es
  25. 1 point
    Salut Solution http://community.invisionpower.com/topic/372672-external-personal-photo/?p=2353105
×

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.